<!DOCTYPE html>
<!--[if lte IE 6]><html class="ie6 ie67 ie678" lang="en"><![endif]-->
<!--[if lte IE 7]><html class="ie7 ie67 ie678" lang="en"><![endif]-->
<!--[if IE 8]><html class="ie8 ie678" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" itemscope itemtype="http://schema.org/WebPage"><!--<![endif]-->
<head>
	<!-- Mon, 21 Jan 2019 05:42:08 PST -->

	<meta charset="utf-8">

	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="NOODP,NOYDIR">
	<meta property="og:locale" content="en">

	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "WebSite",
	  "url": "http://www.scientologynews.org/",
	  "potentialAction": [{
	    "@type": "SearchAction",
	    "target": "http://www.scientologynews.org/search.html?q={search_term_string}",
	    "query-input": "required name=search_term_string"
	  },{
	    "@type": "SearchAction",
	    "target": "android-app://org.scientologynews/http://www.scientologynews.org/search.html?q={search_term_string}",
	    "query-input": "required name=search_term_string"
	  }]
	}
	</script>

	
<title> Winds of Change: Scientology Headquarters for Africa Springs to Life at Majestic Castle Kyalami   </title>
<meta name="description" content="In a stunning Grand Opening ceremony and a week filled with celebration, the new Advanced Organization and Saint Hill Africa brings continental Scientology headquarters and center of social betterment to the Rainbow Nation and all of&#160;Africa.">

	

    
    

    <meta property="og:url" content="https://www.scientologynews.org/press-releases/church-openings/grand-opening-advanced-org-saint-hill-africa.html" />
    <meta property="og:site_name" content="Scientology News" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content=" Winds of Change: Scientology Headquarters for Africa Springs to Life at Majestic Castle Kyalami    " />
    <meta property="og:description" content=" In a stunning Grand Opening ceremony and a week filled with celebration, the new Advanced Organization and Saint Hill Africa brings continental Scientology headquarters and center of social betterment to the Rainbow Nation and all of Africa.   " />
    <meta property="og:image" content="https://files.ondemandhosting.info/imagecache/cropfit@w=800@cr=252,386,2572,1715@qa=85/data/www.scientology.org/files/orgs/advanced-organization-saint-hill-africa/castle-kyalami-scientology-grand-opening_home_en.jpg" />

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@scientology" />
    <meta name="twitter:title" content=" Winds of Change: Scientology Headquarters for Africa Springs to Life at Majestic Castle Kyalami    " />
    <meta name="twitter:description" content=" In a stunning Grand Opening ceremony and a week filled with celebration, the new Advanced Organization and Saint Hill Africa brings continental Scientology headquarters and center of social betterment to the Rainbow Nation and all of Africa.   " />
    <meta name="twitter:image" content="https://files.ondemandhosting.info/imagecache/cropfit@w=800@cr=252,386,2572,1715@qa=85/data/www.scientology.org/files/orgs/advanced-organization-saint-hill-africa/castle-kyalami-scientology-grand-opening_home_en.jpg" />

    <meta property="fb:app_id" content="569385363168364" />
    <meta property="fb:admins" content="633862040" />


	
<link rel="stylesheet" type="text/css" href="/theme/css/_combined_bs.css?_=hL06h7E6">


<link rel="stylesheet" href="/theme/css/banner-external.css?_=hL06h7E6">



<style type="text/css">
.big-right-siderbar {
	 display: none;
}
</style>
<script type="text/javascript">var galleryId = "grand-opening-advanced-org-saint-hill-africa"</script>


    <link rel="stylesheet" href="/theme/owlcarousel2/assets/owl.carousel.css?_=hL06h7E6">
    <link rel="stylesheet" href="/theme/licon/licon.css?_=hL06h7E6">
    

    
    <link rel="stylesheet" href="/authoring-theme/photoswipe/photoswipe.css?_=hL06h7E6">
    <link rel="stylesheet" href="/authoring-theme/photoswipe/default-skin.css?_=hL06h7E6">

    <script src="/authoring-theme/js/slideshows-editable.js?_=hL06h7E6"></script>
    <script src="/authoring-theme/photoswipe/photoswipe.js?_=hL06h7E6"></script>
    <script src="/authoring-theme/photoswipe/photoswipe-ui-default.min.js?_=hL06h7E6"></script>


	
<link rel="stylesheet" href="/theme/css/banner-external.css?_=hL06h7E6">


	<script>
	
	var _gcui_env = 'livesite';
	var globaldata_domain = 'gd.ondemandhosting.info';
	var globaldata_domain2 = 'gd.ondemandhosting.info';
	var globalLang = "en";
	var _gcui_file_url = 'https:\/\/files.ondemandhosting.info'; 
	var _gcui_sd_url = '//sd.ondemandhosting.info';
	var cacheId = 'hL06h7E6';

	
	var _gcui_loglevel = 'fatal';

	
	var _gcui_otherText = 'Other';
	var _gcui_selectElem = '<option value="">Select…</option>';
	var _gcui_otherSpecifyText = 'Other (Specify)';
	var _gcui_campaignName = 'Scientology';
	var _gcui_requiredText = 'gcui_dynaform:field_needs_to_be';

	
	var _tr = _tr || [];
	</script>
</head>
<body class="context-livesite locale-en path-press-releases path-press-releases-church-openings path-press-releases-church-openings-grand-opening-advanced-org-saint-hill-africa_html path-press-releases-church-openings-grand-opening-advanced-org-saint-hill-africa">

<!--[if lte IE 7]>
<style>
#old_browser { width: 100%; font-size: 13px; background: #f1eca4; height: 35px; font-family: Arial, Verdana, sans-serif; margin: 0; box-sizing: content-box; }
#old_browser .warn { color: #e85c17; font-size: 25px; padding: 0 15px; width: 60px}
#old_browser .msg { padding-right: 10px; }
#old_browser .link { text-align: right; padding-right: 10px; }
#old_browser .link a { color: #e85c17; }
#old_browser .msg-ie { display: none; }
</style>

<table id="old_browser" border="0" cellpadding="0" cellspacing="0">
    <tr>
        <td class="warn"><img width="27" height="22" src="/theme/images/ie-warning-symbol.gif"/></td>
        <td class="msg">Your browser <span class="msg-ie msg-ie6">(Internet Explorer 6)</span> <span class="msg-ie msg-ie7">(Internet Explorer 7)</span> is out of date. It has known security flaws and may not display all features of this and other websites.
        </td>
        <td class="link"><a target="_blank" href="http://browser-update.org/update-browser.html">Learn how to update your&nbsp;browser&nbsp;»</a></td>
    </tr>
</table>
<![endif]-->

<!--[if IE 6]>
<style>
#old_browser .msg-ie.msg-ie6 { display: inline; }
</style>
<![endif]-->
<!--[if IE 7]>
<style>
#old_browser .msg-ie.msg-ie7 { display: inline; }
</style>
<![endif]-->









<!-- external_nav.html -->
<div id="external" class="external">
	<div class="container">
		<nav class="external-links">
			<ul>

				<a href="http://www.lronhubbard.org/"><li>L&thinsp;Ron&thinsp;Hubbard.org</li>
<svg class="svg-arrow arrow-svg-right" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="12" height="12" viewBox="0 0 18 19"><path d="M18.006,18.997 C18.006,18.997 8.261,9.500 8.261,9.500 C8.261,9.500 18.006,0.003 18.006,0.003 C18.006,0.003 9.740,0.003 9.740,0.003 C9.740,0.003 -0.006,9.500 -0.006,9.500 C-0.006,9.500 9.740,18.997 9.740,18.997 C9.740,18.997 18.006,18.997 18.006,18.997 Z" id="path-arrow" class="cls" fill-rule="evenodd"/></svg>
</a>
				<a href="http://www.scientologyreligion.org/"><li>ScientologyReligion.org</li>
<svg class="svg-arrow arrow-svg-right" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="12" height="12" viewBox="0 0 18 19"><path d="M18.006,18.997 C18.006,18.997 8.261,9.500 8.261,9.500 C8.261,9.500 18.006,0.003 18.006,0.003 C18.006,0.003 9.740,0.003 9.740,0.003 C9.740,0.003 -0.006,9.500 -0.006,9.500 C-0.006,9.500 9.740,18.997 9.740,18.997 C9.740,18.997 18.006,18.997 18.006,18.997 Z" id="path-arrow" class="cls" fill-rule="evenodd"/></svg>
</a>
				<a href="http://www.freedommag.org/"><li>Freedom&thinsp;Mag.org</li>
<svg class="svg-arrow arrow-svg-right" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="12" height="12" viewBox="0 0 18 19"><path d="M18.006,18.997 C18.006,18.997 8.261,9.500 8.261,9.500 C8.261,9.500 18.006,0.003 18.006,0.003 C18.006,0.003 9.740,0.003 9.740,0.003 C9.740,0.003 -0.006,9.500 -0.006,9.500 C-0.006,9.500 9.740,18.997 9.740,18.997 C9.740,18.997 18.006,18.997 18.006,18.997 Z" id="path-arrow" class="cls" fill-rule="evenodd"/></svg>
</a>
				<a href="http://www.scientology.org/"><li>Scientology.org</li>
<svg class="svg-arrow arrow-svg-right" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="12" height="12" viewBox="0 0 18 19"><path d="M18.006,18.997 C18.006,18.997 8.261,9.500 8.261,9.500 C8.261,9.500 18.006,0.003 18.006,0.003 C18.006,0.003 9.740,0.003 9.740,0.003 C9.740,0.003 -0.006,9.500 -0.006,9.500 C-0.006,9.500 9.740,18.997 9.740,18.997 C9.740,18.997 18.006,18.997 18.006,18.997 Z" id="path-arrow" class="cls" fill-rule="evenodd"/></svg>
</a>
			</ul>
		</nav>
		<nav class="external-language-selector" style="display: none">
			<div>
				<a class="selector"><span>en</span> Language <span>
<svg class="svg-arrow arrow-svg-right" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" preserveAspectRatio="xMidYMid" width="12" height="12" viewBox="0 0 18 19"><path d="M18.006,18.997 C18.006,18.997 8.261,9.500 8.261,9.500 C8.261,9.500 18.006,0.003 18.006,0.003 C18.006,0.003 9.740,0.003 9.740,0.003 C9.740,0.003 -0.006,9.500 -0.006,9.500 C-0.006,9.500 9.740,18.997 9.740,18.997 C9.740,18.997 18.006,18.997 18.006,18.997 Z" id="path-arrow" class="cls" fill-rule="evenodd"/></svg>
</span></a>
			</div>
				<ul>
					
				</ul>
		</nav>
	</div>
</div>
<!-- /external_nav.html -->





<div id="outer_shell">
	<div id="shell">

		
<div id="banner" class="container" style="padding-left: 40px; padding-right: 0;">
    <div id="banner_inner_table" class="row">
        <div itemscope itemtype="http://schema.org/Brand" id="banner_logo" class="col">
            
<style>

#shell #banner_logo {
    width: 576px;
}

#header_and_content_container {
    position: relative;
}

#banner_inner_table {
    table-layout: auto;
}

#banner_logo img.light-logo {
    top: 3px;
    left: 3px;
}

@media (max-width: 767px) {

     

    #outer_shell #shell .logo-holder {
        width: 100%;
        height: 0;
        padding-bottom: 10%;
    }
     #outer_shell #shell #banner {
        overflow: visible;
        height: auto !important;
    }
    #outer_shell #shell #banner_logo {
         
        padding-top: 2%;
        height: auto;
        position: relative;
        padding-bottom: 0;
    }
    #content {
        background: rgba(255, 255, 255, 0.8);
    }
    #outer_shell #shell {
        padding-top: 11% !important;
    }
}

@media (max-width: 700px) {
    #outer_shell #shell {
        padding-top: 12% !important;
    }
}

 

@media (max-width: 767px) {
    .banner-open #outer_shell #shell #banner {
        z-index: 503;
        overflow: hidden;
    }
     
}

@media (max-width: 500px) {
     
}

.s-double-tri {
    top: -23px;
    position: absolute;
    left: -29px;
}

@media (max-width: 768px) {
    #banner_inner_table {
        display: block;
    }
}

@media (max-width: 991px) {
    #shell #banner_logo img.light-logo {
        max-width: 450px !important;
    }
    #shell #banner_logo img.s-double-tri {
        max-width: 77px !important;
    }
    #banner_logo {
        padding-bottom: 10px;
    }
}

@media (max-width: 860px) {
    #banner_inner_table {
        display: block;
    }
    #banner_logo img {
        margin: 0;
    }
    #shell #banner_logo img.light-logo {
        max-width: none !important;
        top: -13px;
    }
}

@media (max-width: 767px) {
    #outer_shell #shell #banner_logo img.light-logo {
        width: 100%;
        top: -4px;
        left: 0;
        padding-right: 32px;
    }
    #outer_shell .gcui-responsive-dropdown-toggle {
        display: block;
    }
    .banner-open #shell .light-logo {
        opacity: 1;
    }
    .banner-open #outer_shell #shell #banner {
        background: rgba(0, 0, 0, 0.9);
    }
}

.banner-open #shell .s-double-tri {
    display: none;
}

@media (max-width: 400px) {
    #shell .s-double-tri {
        display: none;
    }
    #outer_shell #shell #banner {
        padding-left: 19px !important;
    }
}


</style>


<a href="/" class="logo-holder">
    
    <img itemprop="logo" class="s-double-tri" src="/theme/images/scientology-symbol.svg">
    <img itemprop="logo" class="light-logo" src="/theme/images/scientology-newsroom-logo.svg">
        
</a>

        </div>
        <div id="banner_tool" class="col w100">
            <style>

#banner_tool a {
  color: #888;
  font-size: 10px;
  font-weight: bold;
}


#search_box {
    max-width: 320px;
    width: 65%;
    padding: 3px 12px 3px 12px;
    border: 1px solid silver;
    font-size: 16px;
    height: auto;
    box-shadow: none;
    border-radius: 0;
    margin-top: -4px;
}

[dir=rtl] #search_box {
    float: left !important;
}

.search-label {
    color: #666;
}

@media (max-width: 860px) {
    #banner_tool {
        display: none;
    }
}

#search_form {
    position: relative;
    margin-top: 0 !important;
    margin-bottom: 0 !important;
}

#search_form:after {
    content: "\e003";
    position: absolute;
    right: 10px;
    top: 3px;
    color: #999;
    font-family: 'Glyphicons Halflings';
    -webkit-font-smoothing: antialiased;
    font-size: 1.5em;
}

[dir=rtl] #search_form:after {
    left: 10px;
    right: auto;
}


#search_form.filled:after {
    content: "";
}



#banner_tool > .bs.pt1 {
    padding-top: 5px;
}

@media (max-width: 991px) {
    [lang="en"] .en-prim-nav-smaller-item {
        width: auto;
    }
    #banner_tool {
        font-size: 9px;
        padding-top: 2px;
    }
    #search_box {
        padding: 1px 10px 1px 5px;
    }
    #search_form {
        margin-bottom: 5px;
    }
    .primary-menu {
        table-layout: auto;
    }
}

</style>

<div class="bs pt1">

    
    

    <form class="mt2 mb1" role="form" id="search_form">
        <input type="search" class="form-control pull-right ml1" id="search_box" value="" placeholder="SEARCH">
        
        <br clear="all">
    </form>

</div>




        </div>
    </div>
</div>
<style>

#shell .primary-menu li a {
    font-size: 11px;
}

#shell .primary-menu > li > a {
    padding: 5px;
    color: rgb(50, 97, 136);
}

#shell .primary-menu > li:hover > a {
    color: rgb(255, 255, 255);
}

#shell .primary-menu li.parent ul {
    overflow: visible;
}

.primary-menu li.parent li.parent {
    position: relative;
}

.primary-menu > li.parent ul > li.parent ul {
    opacity: 0;
    left: 99%;
    top: -30px;
     
    pointer-events: none;
}

.primary-menu > li.parent:hover ul > li.parent:hover ul {
    opacity: 1;
     
    pointer-events: all;
}

.nice-menu-wrapper .row {
    display: table;
}

.nice-menu-wrapper .row:after,
.nice-menu-wrapper .row:before {
    display: none;
}

.nice-menu-wrapper .row > *,
.nice-menu-wrapper .col {
    display: table-cell;
    vertical-align: middle;
}

</style>

<div class="content nice-menu-wrapper container">
    <ul class="primary-menu flat row js-menu-behavior">

        <li class="parent col">
              <a href="/quick-facts/scientology.html">Quick Facts</a>
              <ul>
                <li><a href="/quick-facts/scientology.html">Scientology</a></li>
                <li><a href="/quick-facts/dianetics.html">Dianetics</a></li>
                <li><a href="/quick-facts/l-ron-hubbard.html">L.&nbsp;Ron&nbsp;Hubbard</a></li>
                <li><a href="/quick-facts/religious-technology-center.html">Religious Technology Center (RTC)</a></li>
                <li><a href="/quick-facts/church-of-scientology-international.html">Church of Scientology International</a></li>
                <li><a href="/quick-facts/celebrity-centre.html">Church of Scientology Celebrity Centre International</a></li>

                <li class="parent">
                    <a href="/quick-facts/scientology-volunteer-ministers.html">Social Betterment Campaigns</a>
                    <ul>
                        <li><a href="/quick-facts/scientology-volunteer-ministers.html">Scientology Volunteer Ministers</a></li>
                        <li><a href="/quick-facts/applied-scholastics.html">Anti-Drug Campaign</a></li>
                        <li><a href="/quick-facts/human-rights-scientology.html">Human Rights</a></li>
                        <li><a href="/quick-facts/community-outreach-actions.html">Community Outreach</a></li>
                    </ul>
                </li>

                <li class="parent">
                    <a href="/quick-facts/association-for-better-living-and-education.html">Association for Better Living and Education</a>
                    <ul>
                        <li><a href="/quick-facts/association-for-better-living-and-education.html">ABLE International</a></li>
                        <li><a href="/quick-facts/drug-prevention.html">Applied Scholastics International</a></li>
                        <li><a href="/quick-facts/criminon.html">Criminon</a></li>
                        <li><a href="/quick-facts/narconon.html">Narconon</a></li>
                        <li><a href="/quick-facts/the-way-to-happiness.html">The Way to Happiness Foundation</a></li>
                    </ul>
                </li>

            </ul>
        </li>

        


        <li class="col">
            <a href="/press-releases/">Press Releases</a>
        </li>
        <li class="col en-prim-nav-smaller-item">
            <a href="/stats.html">Statistics</a>
        </li>
        <li class="col">
            <a href="/image-gallery/">Photo Gallery</a>
        </li>
        <li class="col">
            <a href="/faq/frequently-asked-questions-introduction.html">Frequently Asked Questions</a>
        </li>
        <li class="col en-prim-nav-smaller-item">
            <a href="/contact">Contact</a>
        </li>
    </ul>
</div>









<style>

 

.banner-open .banner-toggle {
    background: url(/theme/images/home-mobile-trigger-open-xparent.png) center no-repeat;
    z-index: 512;
    position: fixed;
     
}

:lang(en).banner-open .banner-toggle {
    z-index: 504;
     
}

.banner-toggle {
    font-size: 20px;
    position: absolute;
    top: 2%;
    right: 10px;
    margin: 0 10px 0 0;
    background: url(/theme/images/home-mobile-trigger-xparent.png) center no-repeat;
    width: 48px;
    height: 48px;
    cursor: pointer;
}

@media (max-width: 580px) {
    .banner-toggle {
        top: 1%;
    }
}

@media (max-width: 520px) {
    #shell .banner-toggle {
        width: 36px;
        height: 36px;
        background-size: cover;
        top: 1.5%;
    }
}

@media (max-width: 400px) {
    #shell .banner-toggle {
        top: 0.5%;
        width: 32px;
        height: 32px;
    }
}


:lang(en) .banner-toggle {
    margin: 0 0 0 10px;
    background: url(/theme/images/home-mobile-trigger-xparent-new.png) center no-repeat transparent;
}

[dir="rtl"] .banner-toggle {
    margin: 0 0 0 10px;
    right: auto;
    left: 0;
}

 

#banner_mobile {
    text-align: right;
}

#banner_fixed_holder {
    position: fixed;
    top: 66px;
    bottom: 0;
    left: 0;
    right: 0;
    z-index: 502;
}

:lang(en) #banner_fixed_holder {
    top: 0;
    padding-top: 66px;
    -webkit-transition: position .1s cubic-bezier(0.165, 0.840, 0.440, 1.000) .1s;
    -moz-transition: position .1s cubic-bezier(0.165, 0.840, 0.440, 1.000) .1s;
    -o-transition: position .1s cubic-bezier(0.165, 0.840, 0.440, 1.000) .1s;
    transition: position .1s cubic-bezier(0.165, 0.840, 0.440, 1.000) .1s;
}

@media (max-width: 500px) {
    :lang(en) #banner_fixed_holder {
        padding-top: 36px;
    }
}

#banner_tool_inner_mobile .dark-logo {
    display: none;
}

.banner-open #banner {
    position: fixed !important;
    top: 0;
}

</style>

<div id="banner_mobile_open_overlay"></div>

<div id="banner_mobile">
    <div class="banner-toggle gcui-responsive-dropdown-toggle"></div>

    <div id="banner_fixed_holder" class="gcui-responsive-dropdown">
        <div id="banner_tool_inner_mobile">

          

            <ul class="flat mobile-menu primary-menu-like">

                <li class="parent mobile-menu-touchable">
                    <a href="/quick-facts/scientology.html">Quick Facts</a>
                    <ul>
                        <li><a href="/quick-facts/scientology.html" class="menu-link title">Scientology</a></li>
                        <li><a href="/quick-facts/dianetics.html" class="menu-link title">Dianetics</a></li>
                        <li><a href="/quick-facts/l-ron-hubbard.html" class="menu-link title">L.&nbsp;Ron&nbsp;Hubbard</a></li>
                        <li><a href="/quick-facts/religious-technology-center.html" class="menu-link title">Religious Technology Center (RTC)</a></li>
                        <li><a href="/quick-facts/church-of-scientology-international.html" class="menu-link title">Church of Scientology International</a></li>

                        <li class="parent mobile-menu-touchable">
                            <a href="/quick-facts/scientology-volunteer-ministers.html">Social Betterment Campaigns</a>
                            <ul>
                                <li><a href="/quick-facts/celebrity-centre.html">Scientology Volunteer Ministers</a></li>
                                <li><a href="/quick-facts/drug-prevention.html">Anti-Drug Campaign</a></li>
                                <li><a href="/quick-facts/human-rights-scientology.html">Human Rights</a></li>
                                <li><a href="/quick-facts/community-outreach-actions.html">Community Outreach</a></li>
                            </ul>
                        </li>

                        <li class="parent mobile-menu-touchable">
                            <a href="/quick-facts/association-for-better-living-and-education.html">Association for Better Living and Education</a>
                            <ul>
                                <li><a href="/quick-facts/association-for-better-living-and-education.html">ABLE International</a></li>
                                <li><a href="/quick-facts/drug-prevention.html">Applied Scholastics International</a></li>
                                <li><a href="/quick-facts/criminon.html">Criminon</a></li>
                                <li><a href="/quick-facts/narconon.html">Narconon</a></li>
                                <li><a href="/quick-facts/the-way-to-happiness.html">The Way to Happiness Foundation</a></li>
                            </ul>
                        </li>

                    </ul>
                </li>

                <li><a href="/press-releases/">Press Releases</a></li>
                <li><a href="/stats.html">Statistics</a></li>
                <li><a href="/image-gallery/">Photo Gallery</a></li>
                <li><a href="/faq/frequently-asked-questions-introduction.html">Frequently Asked Questions</a></li>
                <li><a href="/contact">Contact</a></li>

								<hr>

								<li><a href="http://www.scientology.org/videos.html">Video Channel</a></li>
								<li><a href="http://www.freedommag.org/">Freedom Magazine</a></li>
								<li><a href="http://www.scientologyreligion.org/">ScientologyReligion.org</a></li>
								<li><a href="http://www.scientology.org/">Scientology.org</a></li>


                <li class="open-mover-last"></li>

                

            </ul>

        </div>

        <div id="banner_search_mobile">

            <input id="banner_mobile_search" type="search" placeholder="Search for ..." value="">



            <style>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</style>

        </div>

    </div>

</div>





		

		

		<div id="header_and_content_container">

			

			

			<div id="breadcrumb">
<style>

.breadcrumb {
    font-size: 14px;
    background: none;
    padding-left: 1px;
}

@media (max-width: 767px) {
    #breadcrumb {
        display: none;
    }
}

</style>





    <!-- no breadcrumb elements found, no breadcrumb for this page -->






</div>

			

			
			<div id="content_container" class="bs container has-rightsidebar">

				
				<article id="content" class="row">

					<main
						
						class="main editable-content-outer col-xs-24 col-md-18"
						
						>

						



<script id="slide_proto" type="x-slide">
    
    <div class="image-slider-slide" data-slide-uuidd="[[slideUuid]]"  data-slide-id="[[i]]" style="background-image: url([[image]])">
        <span>[[caption]] <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i> </span>
        <div class="shadow"><div class="download-icon">
            <span class="download-bubble">
                <u>[[downloadCaption]]</u>
                <input type="checkbox"> I agree to <a href="/copyright.html">Terms of Use</a> for image use. <br> <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i>
                <br>
                <a href="[[image]]?download=1" download class="disabled download-linker"><img class="download-arrow-small" src="/theme/images/media-download-arrow.svg"> Download</a>
            </span>
        </div></div>
    </div>
</script>

<script id="big_slide_proto" type="x-slide">
    <div class="image-slider-slide" data-slideshow-id="[[slideshowId]]" data-slide-id="[[i]]" data-innerslide-id="[[j]]" style="background-image: url([[image]])">
        <span><b>[[caption]] <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i></b> </span>
        <div class="shadow"><div class="download-icon">
            <span class="download-bubble">
                <u>[[downloadCaption]]</u>
                <input type="checkbox"> I agree to <a href="/copyright.html">Terms of Use</a> for image use. <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i>
                <br>
                <a href="[[image]]?download=1" download class="disabled download-linker"><img class="download-arrow-small" src="/theme/images/media-download-arrow.svg"> Download</a>
            </span>
        </div></div>
    </div>
</script>



<script>


function imageUrlFix(url) {
    
    return url
        .replace(/http:.*www.scientologynews.org\/files/, 'data/www.scientologynews.org/files/')
        .replace(/http:.*?nr[.]edit[.]fir[^/]*?org[^/]*?files/, 'data/www.scientologynews.org/files/')
        .replace(/http:.*?nr[.]local[.]hotline[.]org:\d+\/FURL\/files/, 'files/')
        .replace(/http:.*?nr[.]local[.]hotline[.]org:\d+\/FURL\/blob/, 'blob/')
        .replace(/http:.*?f.edgesuite.net.*?data/, 'data/')
        .replace(/http:.*?f.edit.firechrome.org.*?blob/, 'blob/')
        .replace(/FURL\/blob\/*/, 'blob/')
        .replace(/http:.*files.ondemandhosting.info/, 'blob');
}

</script>



						
<div class="bs article">
	<div class="immed-rel">
		FOR IMMEDIATE RELEASE
	</div>

	<h1 class="title">Winds of Change: Scientology Headquarters for Africa Springs to Life at&nbsp;Majestic Castle Kyalami</h1>
	

	<div class="share-alike">
		
		<span class="address">JOHANNESBURG, SOUTH AFRICA</span> &bull; <span class="date">JANUARY 1, 2019</span>

		<script>
			var addthis_config = {
				username: 'ra-59e5a31fc4efcdd1',
				data_ga_tracker: null,
				data_track_clickback: false
			};
			var _gaq = _gaq || [];
			_gaq.push(function () {
				addthis_config.data_ga_tracker = _gat._getTrackerByName();
			});
		</script>

		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e5a31fc4efcdd1" defer async></script>

		<div class="addthis_toolbox addthis_default_style addthis_32x32_style pull-right">
			<a class="addthis_button_preferred_1"></a>
			<a class="addthis_button_preferred_2"></a>
			<a class="addthis_button_preferred_3"></a>
			<a class="addthis_button_preferred_4"></a>
			<a class="addthis_button_compact"></a>
		</div>

		<div class="pdf-progress-overlay hidden">
			<div class="sk-fading-circle">
			  <div class="sk-circle1 sk-circle"></div>
			  <div class="sk-circle2 sk-circle"></div>
			  <div class="sk-circle3 sk-circle"></div>
			  <div class="sk-circle4 sk-circle"></div>
			  <div class="sk-circle5 sk-circle"></div>
			  <div class="sk-circle6 sk-circle"></div>
			  <div class="sk-circle7 sk-circle"></div>
			  <div class="sk-circle8 sk-circle"></div>
			  <div class="sk-circle9 sk-circle"></div>
			  <div class="sk-circle10 sk-circle"></div>
			  <div class="sk-circle11 sk-circle"></div>
			  <div class="sk-circle12 sk-circle"></div>
			</div>
		</div>
	</div>
</div>


<div id="editable_body_holder" class="editable">
	<p style="margin-left: 5%; margin-right: 5%; margin-bottom: 20px;"><em>In a stunning Grand Opening ceremony and a week filled with celebration, the new Advanced Organization and Saint Hill Africa brings continental Scientology headquarters and center of social betterment to the Rainbow Nation and all of&#160;Africa.</em></p>

	
	
<p>Atop a plateau that Zulu tribal people once called “The Place in Heaven,” the distant beat of djembe drums became a celebratory symphony of rhythm that set a week’s worth of glorious festivities into motion. More than 4,000 guests from all over Africa and every corner of the globe had gathered at the magnificently restored <a href="https://www.castlekyalami.org.za/">Castle Kyalami</a> for an historic Grand Opening ceremony. It was a celebration filled with pride and passion, a celebration of continental hope uplifted, a celebration of spiritual freedom and yet another milestone in the history of the Church of Scientology—a new Advanced Organization and Saint Hill for Africa.</p>
<p>For eons, this sacred hilltop at Midrand has overlooked the vast and rich lands of South Africa, a vision spanning endless miles in all directions. Now it offers a different sort of vision, one extending even farther than the eye can see, into a new spiritual realm.</p>


	<gallery filter="event"></gallery>
	
<p>On New Year’s Day, with breathtaking views from the rise ahead and the striking form of Castle Kyalami behind, <a href="https://www.davidmiscavige.org/">Mr.&#160;David Miscavige</a>, ecclesiastical leader of the Scientology religion, standing before the crowd of thousands gathered, spoke to the monumental nature of this unprecedented grand opening.</p>
<p>“Today you are witnessing history: This first new Advanced Organization in our Golden Age, this nation where new millennium Churches of Scientology first arose, this launch point to bring our help everywhere else. If <em>anything</em> qualifies as ‘consecrated ground,’ then this is certainly it. And it’s all the more sacred, since this is <em>also</em> where they will tell you Mankind was born and the ‘umbilical cord’ still lies buried beneath our feet. But, either way, you are standing at the crossroads of three million years <em>gone</em> and an infinite future to <em>come.”</em></p>
<p>In honor of that extraordinary future, a choir of hundreds dressed in traditional African garb, filled the Castle from platform to parapet, dancing and singing “Winds of Change”—an original song written especially for the occasion. Inspired by <a href="https://www.lronhubbard.org/">L.&#160;Ron Hubbard</a> and his dream of unbounded spiritual freedom for Africa, the performance captured the hearts of all those in attendance. Dignitaries representing the South African police and government joined in chorus and collectively hailed the historic occasion as a “new awakening for our beloved Africa.”</p>
<p>At the center of that heavenly hilltop, on 22 acres of land, the 87,000-square-foot Castle Kyalami stands in testament to the religion’s commitment to helping create an Africa that can fulfill its unlimited potential. The Castle’s presence reflects the magical aura of the South African landscape as it looks toward the nation’s twin giants of Gauteng—Johannesburg to the south and Pretoria to the north. The panoramic views quickly captivate visitors, and the Castle’s 12 crenellated turrets and eight-inch-thick walls give it a unique ambience. The elegant interior augmented by Italian marble floors, mined from the same quarries used by Michelangelo, lent its own special atmosphere to the spectacular grand opening.</p>
<p>The inauguration of the Advanced Organization embodies the realization of a dream first expressed in 1966 by L.&#160;Ron Hubbard, Founder of the Scientology religion. He sought to bring the messages of Scientology on human rights and social betterment to the land of apartheid—where, at the time, and for three decades to come, freedom was only a dream for tens of millions of Africans.</p>
<p>During the depths of the brutal apartheid regime, Mr.&#160;Hubbard advocated for and wrote a new Bill of Rights and constitution for South Africa under a “one man, one vote” proposal designed exclusively to emancipate every South African.</p>
<p>In dedication to that vision of freedom, Scientology has opened numerous Churches and Missions across the continent over the past 50 years. Now, with the establishment of Castle Kyalami, the number of spiritual and humanitarian opportunities has grown exponentially.</p>
<p>Here Scientologists throughout the continent will find Scientology services allowing parishioners to advance their spiritual journey to the upper reaches of the Bridge to Total Freedom and right on African soil. The expansive facility includes a Hubbard Guidance Center spanning an entire wing for <em>auditing</em> (spiritual counseling), an Academy for the training of auditors to serve in Scientology organizations across Africa, as well as an entire division for the guidance of parishioners at the Advanced Levels of the Bridge.</p>
<p>Beyond the spiritual work of the Church within the new Advanced Organization, the day also saw the simultaneous dedication of a Continental Liaison Office for ecclesiastical management of Scientology across the region. This is a generation point providing a vital link between the Church and religious, civic and social organizations across the African continent. From here, the Church will coordinate social and humanitarian outreach programs already reaching hundreds of millions in the name of a drug-free, crime-free, moral and just world. In fact, in combination with Castle Kyalami, the liaison office represents a dynamic hub of humanitarian aid that, in addition to broad-scale initiatives, will see to the hosting of seminars and events focused on coalescing community and interfaith forces to address social ills that are so often ignored.</p>
<p>The Grand Opening ceremony itself dug into the Church’s deep well of social partnerships in Southern Africa. Dignitaries welcoming the crowd and honoring the Church included Brigadier Sthembiso Shobede-Nkosi of the South African National Police; Apostle Matome Modiba, Executive Secretary of the National Interfaith Council of South Africa in Gauteng Province; Michael Tshishonga, the nation’s former Deputy Director General of Justice; and the Rev. Gift Moerane, Secretary of the Council of Churches in Gauteng and advisor to the South African National Peace Accord.</p>
<p>Brigadier Sthembiso Shobede-Nkosi welcomed the Church of Scientology to its new home on behalf of the South African police force. She further spoke of Kyalami as a bastion in the nation’s fight against drugs.</p>
<p>“The Church of Scientology has the unique ability to coordinate so many and bring them together under a single roof. You’ve already laid the foundation and countless numbers have joined hands with you now and said: ‘Yes, we are in.’ In that way, you’ve created a shared vision which drives our nation ever forward. I ask that together we embrace that vision and make this Castle Kyalami a stronghold from where our drug-free crusade reaches beyond the horizon. And all so we can achieve the ultimate victory and win the battle against drugs forevermore.”</p>
<p>Apostle Matome Modiba of the National Interfaith Council of South Africa spoke about the power of knowledge to unlock potential. He said he first became aware of the knowledge of Scientology through the Church’s interaction with the Interfaith Council.</p>
<p>“From the beginning, I saw your passion when you spoke of L. Ron Hubbard and his technology, which offers so many practical tools one needs in life right now,” he said. “I began to openly learn about the ways of Scientology and all the knowledge at your disposal. And I came to realize how our people need this technology, because it is practical. It is powerful.”</p>
<p>South Africa’s former Deputy Director General of Justice, Michael Tshishonga, told the assembled crowd that Mr.&#160;Hubbard’s courage on behalf of South Africa will never be forgotten.</p>
<p>“It’s true, there is always a beginning to the rainbow,” he said. “And for South Africa, the dream began with those individuals that were willing to stand up for the happiness of our people.… You were strong voices willing to echo into the darkness that cloaked our nation and expose psychiatric slave labor camps where our people were treated like cattle.… We will never forget what you did to stand up to those that kept our Madiba behind bars. Yes, Mr.&#160;Hubbard and the Church of Scientology have fought for us and so became one with us.”</p>
<p>The Rev. Gift Moerane, whose work as an advisor in the South African National Peace Accord first put him in touch with the humanitarian work of the Scientology religion, said he considers L.&#160;Ron Hubbard’s writings as a guide to better lives throughout Africa.</p>
<p>“When you read L.&#160;Ron Hubbard’s books you realize that we change the world if we become the volunteers of his thoughts,” he told the assembled crowd. “I like to say Dianetics and Scientology embody the spirit of Ubuntu: ‘I am because we are.’ It is that spirit which our land so desperately needs. So today, let the cannons fire and the trumpets sound. Let the lions roar, the elephants roam and the leopards run, because Africa now calls this incredible Castle home. And with that, a new awakening has come to our beloved Africa!”</p>
<p>Before cutting the enormous traditional red ribbon to mark the formal opening of the Advanced Organization and Saint Hill Africa, Mr.&#160;Miscavige placed the already magical day in even greater context:</p>
<p>“If this is where human beings first walked upright, well this is where you can now show them how to fly. While beyond that—as if there is a beyond—it’s said that the place one yearns for is the place one is meant to be. Well, if it be Africa, then so it is Africa.</p>
<p>“And so, after all these years, you have arrived to witness both history and destiny—and all as our Founder declared from the first tick of time: ‘<em>From Southern Africa will spring the next great civilization on this planet.</em>’</p>
<p>“And with that, I now dedicate this Advanced Organization and Saint Hill Africa in the name of L.&#160;Ron Hubbard.”</p>


	<gallery filter="tour"></gallery>

	
<p><em>This was a Grand Opening so grand it couldn’t be contained to one day. </em></p>
<h5 class="pressrelease-sub">JANUARY 1: RINGING IN THE NEW YEAR ON AN HISTORIC NOTE</h5>
<p>The Grand Opening of the Advanced Organization was the crowning achievement of an era of global expansion and the kickoff to a week of jubilant celebration. Day after day, music was in the air as African singers, drummers and dancers entertained the global gathering of Scientologists and local guests, on outdoor terraces throughout the 22-acre estate. International guests were given a taste of South African culture and cuisine with an on-site African marketplace featuring handcrafted jewelry and crafts and traditional <em>braais</em> (South African BBQ). And the week offered a series of special events, which drew tribal chiefs, humanitarian champions, as well as local and international Scientologists.</p>
<h5 class="pressrelease-sub">JANUARY 2: THE WINDS OF CHANGE ARE BLOWING</h5>
<p>Exhilarated after the historic Grand Opening and energized to build on the momentum of the day, Scientologists from across Africa gathered to plan for future expansion throughout the continent, with new Churches on the horizon in Port Elizabeth, Durban, Cape Town and also in Zimbabwe, at Harare and Bulawayo.</p>
<p>That same evening, more than 1,000 guests—including local dignitaries and tribal representatives—packed the state-of-the-art grand Auditorium and spilled out to overflow spaces for a spectacular concert. Some of South Africa’s top musical talent took the stage and brought the house down with a spine-tingling performance of songs from the commemorative album <em>Africa: The Winds of Change.</em> The repertoire included songs written and composed by L.&#160;Ron Hubbard as a tribute to Africa’s indomitable spirit. And that spirit was on full display as the performers and the audience were moved—literally and figuratively—by the rhythm and the message of the music.</p>
<h5 class="pressrelease-sub">JANUARY 3: A SALUTE TO SOUTH AFRICAN SCIENTOLOGISTS</h5>
<p>South African stalwarts of the International Association of Scientologists (IAS) took center stage for the first-ever African IAS Patrons Ball. The room was transformed to golden glory with shimmering backdrops and protea-filled floral arrangements for the black-tie gala. Mr.&#160;Miscavige honored over 100 IAS members for supporting the continent’s massive humanitarian outreach, and acknowledged their drive and dedication in helping to make this Grand Opening celebration a success. The pride was palpable as these dedicated Scientologists accepted their awards. After a sumptuous dinner, musical stars rocked the room. Caribbean sensation Michele Henderson and Harlem’s hip-hop legend Doug E.&#160;Fresh set the beat for the rest of the evening as the Patrons got down on the dance floor and partied the night away.</p>
<h5 class="pressrelease-sub">JANUARY 4: THE NEW YEAR SHINES BRIGHT FOR GAUTENG PROVINCE</h5>
<p>The festivities rolled on as parishioners from the trio of Churches in the Gauteng Province filled the Castle’s Auditorium for a presentation of the International New Year’s Celebration. To the surprise and delight of the crowd, Mr.&#160;Miscavige took the Auditorium stage, treating the audience to an informal recap of the week’s events. They were on their feet cheering wildly, knowing that this Grand Opening has not only opened the doors to spiritual freedom for Scientologists, but promises hope and help for all of Africa.</p>
<h5 class="pressrelease-sub">JANUARY 5: STANDING UP FOR AFRICA</h5>
<p>The Africa Humanitarian Crusade Seminar, attended by hundreds, spotlighted the Church’s community outreach programs. Attendees were enlightened and inspired by a series of in-depth briefings outlining the nuts and bolts of some of the world’s most far-reaching social salvage initiatives. The collective focus shined on Africa, putting into place plans to address the continent’s many social problems, offering hope to help reach its unlimited potential.</p>
<h5 class="pressrelease-sub">JANUARY 6: A SUNDAY SERVICE UNITES</h5>
<p>The weeklong celebration culminated with the Church’s very first Sunday Service, which got off to a joyous start with the sound of an <em>a cappella</em> choir from Soweto. The moving service, which included an ordination ceremony, was a testament to L.&#160;Ron Hubbard’s vision for the continent, bringing together African royalty, community leaders, local Gauteng residents and the congregation of Scientologists. It was a fitting close to an historic week, filled with the spirit of hope and the promise of a brighter future.</p>


	<hr class="parahr">
	
<p>The dedication of the Advanced Organization and Saint Hill for Africa underscores what is a massive period of epic expansion for the religion in just the past 15 years. Under Mr.&#160;Miscavige’s leadership, the Church of Scientology has opened the doors of 70 new Churches of Scientology across six continents. Recent openings have taken place in <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-salt-lake-city.html">Salt Lake City</a>, Utah; <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-silicon-valley.html">Silicon Valley</a>, California; <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-perth.html">Perth</a>, Western Australia; <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-orlando.html">Orlando</a>, Florida; <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-stuttgart.html">Stuttgart</a>, Germany; and <a href="https://www.scientology.org/scientology-today/church-openings/grand-opening-detroit.html">Detroit</a>, Michigan.</p>
<p>More Church openings are planned in the coming year in global cities of North America and Europe.</p>


</div>
<script src="/theme/tags/press-release-gallery.tags.html" type="riot/tag"></script>


						

					</main>

					

					
					<aside id="sidebar_right" class="col-xs-24 col-md-6">
						


	

	

	<h3 class="press-release-right">
	Media Relations
	</h3>

	<a class="gray-bg-link" href="/contact">PRESS INQUIRIES ></a>

	
	<h3 class="press-release-right press-release-bordered">Media & Downloads</h3>

	<div class="press-thumbs">
		<pressthumbs></pressthumbs>
	</div>

	<br><br><br>
	

	<div class="shadow">
		<div class="gray-bg-link download-icon">
			<span class="download-bubble">
				<input type="checkbox"> I agree to <a href="/copyright.html">Terms of Use</a> for image use. <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i>
				<br>


				

				
				
				<a href="https://www.castlekyalami.org.za/files/scn/press-release/2019/image-archives/grand-opening-advanced-org-saint-hill-africa.zip" download class="disabled download-linker"><img class="download-arrow-small" src="/theme/images/media-download-arrow.svg"> DOWNLOAD</a>
				

				
				<div class="hidden">
					
						<div data-download-id="0">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zMUUoDMRAA0LvMd7KzKavFguCHP3oFkTJNZ6ej2UxIUpdFvLsgCD3Ae2_foIvAAVAXEo4UL4yxWpm1P8X6GB52bgp7t7sfJxf2U8AzdcJ1XYcWlXO3ZLINVgVnTdxQKuWzt8JZsyBZu3iaq0ZC_uLcMVLrif3nRokW9TfJP_JVTyfLvlxTOj6_vhzHMdwNH0XAgVS7FjjA3wU_778BAAD__1giRPi_AAAA.zip?c=V9dni9&amp;download=1&amp;name=castle-kyalami-scientology-opening-ribbon-pull_DJI_0015.zip</div>
					
						<div data-download-id="1">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRwYrUQBCGX6Xo8yQxM5HFAcHFg-JhFWcvIiK1nUqnNFMdqqonjCL4Gr6eTyKZ3VWP_dP_939QH78HPqawDw0fMVHEOFITNc8D-4uoz9u22zx9tt3suq7btFfbbdOjY7MsS22RSTxPOZ3rrKkZeCJrkqL0VZ5JWFKD2cYKB-WIDZ1IvIloPlH19YwTHrn6D_JYqsgc7ya28Ujin5-0L7ur3a7-MqewCT1ZVJ6ds4R9uB1zMZTeIA9w-IticwOUHnwkVkiF1kBZErCsIdzQAh8IdX0fcvERri-Sv3_-MniFxUkSvNN8YokE6JcSC5ZUFNfxdXDNzIus0iC0wHV_QonUw1tNKPzt_ucqckAWh9c8TQ9DNdyOBG9QCuoZWuip5_hAnknsAk_oZOAZ8BFsMyt7wQlmzUnJDIasMKOyjZyF1ACjZrsHvEeWu7zAzT-TNY5ZnIXE67AJSXOZwz5czhN-fPoTAAD__zth0K0SAgAA.zip?c=gcuMID&amp;download=1&amp;name=castle-kyalami-scientology-opening-establishment_01C4733.zip</div>
					
						<div data-download-id="2">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_zSQUavUMBCF_8qQ57Sx1nuvLgji-npfxDcRGdNpMm6aCclsyyL-d2ndfRoGzvdxON__GF6CORnHCwby6CM5X6XMrJ98_Tg-26eXd3Z8-zLY4f34wU2o6LZt65tnyipJwq2XGtzMiZoLFfPUSaHMOTiUFjucK3t0tFJW57Fpou5yw4QLd4dEdJc8oG7Cladu4eZx5UA_3zyfx3F46n-XYKyZqPnKRVmyOZnX2sOXPQ-vj7yFc0SuC2aQGTQSfBasE3ylxIHl2uAb-ZiP4nCmrFQtKF6ogT8-aIqBAPWA763-u7hBpg1a4cp6xXQnLGyRfYRGdaUGCF6ycqa8K1CBG0RZCFSg7XfoR_jFKbFkKCQlUW-sCVWuxZzMMZT5--NfAAAA__-2JTu1mwEAAA==.zip?c=C64zML&amp;download=1&amp;name=castle-kyalami-scienotlogy-opening-david-miscavige_06C3315.zip</div>
					
						<div data-download-id="3">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPUWrrMBBFtzLo27acBPKSwIMH-c4KHqUM0lieRtaIkRo3lEK30e11JSVuA_2dufdwz_9Xw1MwB2N5wkAO3UjWqeSB6z-nfzf7XbP-s2rWfb9vVrttbz1WtPM8d8UxpSpRwrUTDXbgSMUGxeRbyZQ4BYtSxhYHZYeWLpSqdVhqpPZ8xYgTt78g91Lr8cK-nbg4vHCgx3573PT9vnvKwTTGU3HKubIkczAn7eB0TwK6c5I5kg9UoI4ETmX2n-8fBehl5IiKtx7g8r2Cp0lSqYqVbgdW8EQZMGclx9_ZQXRB_awDGaCOXOC4iAAmDxgjcAWlrFQo1dKZxgSV52wOZtE2bw9fAQAA__-IXv-dagEAAA==.zip?c=uBIb8S&amp;download=1&amp;name=castle-kyalami-scientology-opening-david-miscavige_06C3009.zip</div>
					
						<div data-download-id="4">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ0arbMAxAf0X4OYnTLiujMFjZczfYHscYiq242hwryE5CN_Yv91vul12a0st91jnSQT_-GR6DORrLIwZy6C5knco0cPnk9OOubbuqrfbth0O179531mNBu65rkx1TKhIlXBvRYAeOlG1QTL6WiRKnYFHypcZB2aGlhVKxDnOJVP-5YsSR6zdLHlLtcWFfj5wdLhzoV_vu82HXds3vKZjKeMpOeSosyRzNKcNZm-en84OGaY4xQ7kQOFIaJTFGUO57ScAJPHl2eLNBhg1LtMLJL5gcefiqARP_vQODKJy2-Aq-v4ZyLhkGlRHQqeT7rW_IqZcVvtxNTB5QZU5-m66i0QPpPJVbg6NIvW5kYyoTVObJHM32IPP_50sAAAD__3AamI-TAQAA.zip?c=HmAguw&amp;download=1&amp;name=castle-kyalami-scientology-opening-david-miscavige_03C6104.zip</div>
					
						<div data-download-id="5">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPQUvEMBCF_8qQc9tsbUVcEFy8ePPgUURmk0k6mp0pSXbLKv532Yrgdea99_G9fBk-RLM1lg8YyaGbyLqsc-B67_Jd34_NcLVphnHsm_52uLYeK9plWbrimKRq0njuNEcbOFGxMaP4VmcSlmhRy9RiyOzQ0omkWoelJmo_zpjwwO2_kb9Sm3m_V2nnY0pvm_5hvBmH7n2OpjGeiss8V1YxW7MrUCeC3ziEdKyVcoGq6zlmPYoHFA97TElVCoR0Bj1Rngh9s6a8ai6gIbBjTJf3TAJBM9SJCwgtsPMnFEcennJE4U-84NfdZ2Sp8MgpwW517ExjLtzZbM2qa75ffwIAAP__KElgfWIBAAA=.zip?c=E4r1di&amp;download=1&amp;name=castle-kyalami-scientology-opening-ribbon-pull_01C4743.zip</div>
					
						<div data-download-id="6">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQUYrUQBCGr1L0czK9GWccGBCUvYLgg4jUdird5XRXh-rKhiDCHkQvtyeRzSrs-_d9Vfxffzou0V2d54KRAoZEPmidJ7aPQT8Mx9Olu9wdu2E4nbvhfLz4EQ39uq6HFpjEaq5xO1SNfuJMzUdFGfs6k7BEj7WlHiflgJ4eScwHbJapv22YsXD_JvJf6kmM1JClkNj3u-H-9P787vBjjq5zI7WgPBtXcVf3ORGMupQGdYJP-xlQeiR9IEUjQBnBEkEgpVJlgxuH2ws8wcqWIC0yKo27HlJlhULlgbTBxDmzxN22RZWsvdZIFQM1aCzxBXh--v2F5TVxn1Aidc9PfwAFqnJkwfzvMQEUS1RgVTYjAWozBcacN5iqgiVuUEPAxlUOrnNR6zK7q9t3c7--_Q0AAP__35r2LKwBAAA=.zip?c=8sR5EX&amp;download=1&amp;name=castle-kyalami-scientology-opening-entertainment_01C4653.zip</div>
					
						<div data-download-id="7">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zOYUr0MBCA4auE-d023367rnZBULyC_0RkTKfJaDMJk6lLEe8uLAoe4H15nj6Bc4QTeM4YKWBI5IOWOrPdBb097LrDbuz2--PY7W7GKz-hoT-fz0MLTGJlKXEbikY_80LNR0WZ-lJJWKLH0lKPs3JATx8k5gM2W6h_33DBzP2fyW_UkxipIUsmsZd_x4f_1-N-eKsROpioBeVqXARO8JjItbIufTNWZYnu5-Fkza-kLmC1Vak5S-Q0bZayQ5lcq6xsrszu_oIboIOoZa1wgosTvp6_AwAA__-lG3QZGgEAAA==.zip?c=0U4MFM&amp;download=1&amp;name=castle-kyalami-scientology-opening-entertainment_06C2793.zip</div>
					
						<div data-download-id="8">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zO3UrDQBAF4FcZ5jrJtrW_AUHopY8gItPNZDO6mQ27U0MQ311aEbw8cM7HeflCGQO26GSkwJ78wM7nNPViTz4_rtebU7U97qrN6nSo1oft0XVk5OZ5booXVksxhaVJObheIhcXMmlXp4lVNDhKZaipz-LJ8SerOU_FItcfC0Uapf6H_I1qVuNsJDqy2ttqd37Y74_N-xSwwo6LzzKZJMUWz3cMnn8xoBjhcjUoMy0FRMFkZJjFBrCBwQ9JMlC5hQU8R75kMr4VS9IApB10pJ4brDDkdJ2wxftr_H79CQAA___NKFeBKgEAAA==.zip?c=9IwyV0&amp;download=1&amp;name=castle-kyalami-scientology-opening-entertainment_05C3668.zip</div>
					
						<div data-download-id="9">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yP22rjMBCGX2XQtW1tnN3NARY29AF60ctSykQay9PaM0KaxKSl716aUOjt9x_ge3x3PCe3d55nTBQwjORD0Tyw_Q_l3-r3pvnT75p-tdo1_bb_6yMa-mVZuhqYxHTSdOm0JD_wRNWnghJbzSQsyaPWscWhcEBPZxLzAatN1L5ecMKZ2x8n36OWxKgYsswk9vxre7febNfdS06ucZFqKJyNVdzePehJYgUdINBEx4JfHCiMCqcMR7qoRLCRwAoRmOYKaFcQKXK41XUABKEFDvGMEijCfUko_HaLBy1wuBp0rnGp6Cm7vbvKuI-nzwAAAP__qkyQX0ABAAA=.zip?c=ICdH7k&amp;download=1&amp;name=castle-kyalami-scientology-opening-entertainment_08C3783.zip</div>
					
						<div data-download-id="10">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1xTXYreRhC8SqFnfZLXf7EXAtlsMDbEBOyAH0II_c20NJ0d9YiZ0acoIaBD7EMMCexZ9ig6SRh9u5D4TUx3dXVVl376o5Khry6rVgbq2ZBx3JoYxk7yNyZ-_fr5i_r505f1xauXr-uLr549aS1laud5bpIR1hx86JcmxL7txHNq-0hqD2FkFe1bCskdqItiqOUTa24Npez5cLOQp0EO_xnyCDpYOok9DJIMnaTnX548u37x6uJp8-vYV3VlOZkoY5ag1WW1rX-_65CdJEjC7Dgy3DSQ4siifUInMWXM5G_YYhqj9C7XmNn7L1BLmGBIoWFGcmFGdjxg_wjo_NLgkxPPOPIS1CI7ytt6SwlS-MsESaCH8rbeSt7WzwmJ5NxcmjB6MoygjIUpakIXYsH9vyYJA5PmwnzkBp_Y-7rwSMaRcbX7WReQIoXyKunhtcGVWqRQg7rMEbTr5HQmTPUu09GJQTHKiW3hmCUrp4RjyA5OUg5xAamF5ZRFl6JT7T6LEsIU8SZMajnCsvEU2aKLYdhVnP3OYm4QOmQZ-BLb-hfelIaPYSpW6cOymMV7pDGK9jtY-beMPjJlGDmJl9-p3BlBz8caPSnnBtv6edc5S3a7uTXe7YezbMVQ5nP7lT2RGrb4Ifakj8OKlI8kmvG20D-sInregAYui3_f3N99CHp_93Y6HinaZlv_wbbevo_N_d13JaB4_xjQGteOJJbQhT0L-DZQtPjAXnoJU8KPbJzuIcc1a-ZY1VUfwzRWl9X-W1R__vxvAAAA__9ie_bsigMAAA==.zip?c=seVqod&amp;download=1&amp;name=castle-kyalami-scientology-opening-david-miscavige_03C5812.zip</div>
					
						<div data-download-id="11">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yS34rsRBDGX6XIdf7sOYrODgge92oRFmG8WUSk0l1J105SNVZ3EqII8xBeuKAvN08inezque2mvu9X9X0__V7w2BfHouERe3LoAjXO9NJx-tbZN199OJRff1F-_PJwKD_c3981HhM2y7LU0TFJ0kH7tVbrm44Hik1vKL7SCwlL36DGUGFn7LChmSQ1DmMaqDqvOODI1Wci70NVTIHGlqNWMWhLnio5a-Rf7j4-3B0O9_XLpS_KwlN0xpfEKsWxuF3__jEQPITJXADt4PS_MASMkALBJPzrRIAtD5xWSApO1TwLJoKoMKKsgOKhNZY-j4yQtKcUyGASTwYIkaUfCEy1q-FZp9v1dSbAwQj9CgOy37w6ncRjptsUnU6SBooRZBpbsggBZ4IXZSEPAcVHWDgFWHUC0WUbisj-CLfrX88US1gI0AhY6tv1FR4FUsAEC65lHtoxnBEm8hkzoJGHmWNGWAK7AN54pgg6GciORjMZdGoLmq_hETCed9n_1l4IaGwNHe0fb4IZb8RzfuQID1uo8P0eanZPptIHHTx0piMsgYw2Y29TX3VGmXWK6AmMcucitLSq7McLavybSg2fxAMOQw5nIXAogC4wzbTnOSQec3Yzu6S2Z7ewbJ8tpsyEPbLEtPnGvGpeeVSj-nb9B27XP0_vbYPTW9uecttK-M64R89kJZx0SgE-bT0WeNpuhwP8oAM7KsqiN50uxbHYKl788fO_AQAA__80IrfsVQMAAA==.zip?c=hLzxzJ&amp;download=1&amp;name=castle-kyalami-scientology-opening-sthembiso-shobede-nkosi_02C0889.zip</div>
					
						<div data-download-id="12">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1yS32rVThDHX-VLrnOS9vBr-bUgWIp_DlgReykiczaT7NjNTNjdNEYR-hBeKvgsPsp5EkkOUvF2dnf285nvvPtSSN8Vl0UtPXXsyHmuXbShlfzUxSfn24vydHtWbv87-788vTg_rxvKVE_TVCUnrNmCdXNlsatbCZzqLpI2GxtYRbuaLPkNtVEc1XzPmmtHKQfe3M0UqJfNX03-PNrQYOudnrL1vOmtkT19ONlen1ycbauPQ1eURcPJRRmymBaXxeHh-_NoPbJn7LkTXfqU2CHRhNnGiIFSElNMnnWpIA12x7AWr6pfP9-a4uW431NsQNrAS0Jm53UFKzF5cR7WthwTkqEnnTFEclkcBWSzkGDKUOYmQRRBWkaUzmeoTRV2CxcpsmHRDDMCU1TQ3sa8ck80p4Xn9nEiKwuFsJ7fqU2Bm45B-ejUSBosUahwpQ12cNTz8kFkCvKZ4W3C6s42hCMb8r9qe3Y0JoZkSHp0qrA7Fmzi2I6hOjz8wOHh29UxG9ys2eBmzabEs0_sxiz3jFt2kTPFeXFZuF_TEhIF7DRzbEmyx7WN6iSsujZmj6t1RZbBvaAxs3Z4E-1e1HFRFl20cSgui3WBiq_vfwcAAP__v1n7vLQCAAA=.zip?c=xBNBLT&amp;download=1&amp;name=castle-kyalami-scientology-opening-apostle-matome-modiba_02C0952.zip</div>
					
						<div data-download-id="13">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SS32oUSxDGX6WY69mZnM05JyYgGBL8B7mKIEFEarprp8ud6Wq6q3dcRNhb770RFLzyQXyUfRLp2WiS66Z-9fuqvzcfKx776qxqecSeDBpHrYkSVqxPTHx8cvx_vfzvuF4uT07qfx4tl61FxXaapiYZJq8ySL9tJPbtigdKbR_R24UE8uz7FiW5Ba4iG2xpQ15bg0kHWqy3OODIi3uQP0OLkY1DGhaaHCcnvsd3R8uLo9PTf5v3oa_qylIykYOy-Oqs2u--vdD97msCjZlqUEeRgBPgMOE2AUJHPfuCBpXyDBHZdzI1cO4trCTCtWR1cD6LzgSwkXAsk-hhYnWgThIBe8sbthmHBOpQYSrLJh6GW3xS9BZymLEF5DAE9pQSyAokRwgkYaBmv_sJN5IPgKRRfA8bYUPpPo6ME2B_620xrmfUvNoMgmuyM9RjuQaU3fQhFNOQtsYxamQDacANwYCdRDA4hgTTfKQ7nYOGRkIlCwOvCQyq3nq-PkQETxuKJVlPClNx2EoGy_ZB8lm2KMyWawo6L7pCy135DMfeQocxNXBDqYar2Pz68Tx3HUY7JyhRL1yOxpWbXd9VBFzJsZLcO50PnNM8kAQ6MjgSiKfDd-XU7HffYb_7st99vjo0Cl79bVQNTyWOFOGSQtYtXHIkoxLhGXmKOJTFL3NSNlQ_aEdVV32UHKqzai509ent7wAAAP__-aQzMUQDAAA=.zip?c=mS7zkt&amp;download=1&amp;name=castle-kyalami-scientology-opening-michael-tshishonga_02C0994.zip</div>
					
						<div data-download-id="14">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0ySzYrVShDHX6Vu1vmYc-69w9wDFxyOMA6MIDOICxGpdFfS5el0hf44IYqQrXsXDii48kF8lDyJJPOhy_pTVf9fdf9ff8i4a7NdVnGHLSlUhirlpW84PlH-_9P_Nvl2e5Zv_96c5Zuzf_-pNEashmEog2JyUay0Yym-rRq2FKrWo9OF9OTYtRVKMAU2nhVWdCQXK4UhWioOI1rsuPhjycNQ4elYtNzEohPy6OjtyXa_OTk5Ld_1bZZnmoLy3EcWl-2yefr6ypCDURJ4Qg1X5c_v1-LgWapr9HqebgPUIofw0GL5PUE0GGEgUAZdu5QEg3irgZtFrklJdycfxSYXiXwAacBwgGgktSaGcp5-wCVYPhBEgYAjPGV0FFkFQKfh5vdxQF0telw3hp49x2Xbyzq5mHYwT18uAbvFFlOghQA9lfN0C5cRVkuMD3ODYWVAkge7mAQBTaEnj5HsCI5IhxJuBKJoHHOwFFdXhc6JC9Cwp5VuEaNPXU8xQJDkdAlX982Wl1Yv6PO1Jku9QRdXrXsctyQ9eh3AJ5c_0p-v_w1OBlBo7ULPAdgpT5prS7BfMwBGOirh3GkYOJr1xhwQHA2AAx7WMIDBAHd_IevNNVk5kr43-WuevsE8fZ6nT9d0LOGCmwjP72KTww0pTxH9uLz1wruX5BTbpdyb5JWhhQsuMEVyLbzwcmSnKMuz1kvqs122hjb7-OZXAAAA__-vmvRfKAMAAA==.zip?c=CmZCuD&amp;download=1&amp;name=castle-kyalami-scientology-opening-rev-gift-moerane_02C1006.zip</div>
					
						<div data-download-id="15">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQT4sTQRDFv0rR5_mTnZWEDQguC94WD_EmImV3TXdpp6qp7skYxe8uGUXda_He771XH344Pkd3dCOfMZJHn2j0pmXm9sbb68Nh6l5N-27a7afu7mH3MAZsOK7rOlTPJE2zxuugFseZM9UxGkrotZCwxBG1ph5nY48jXUja6LG2TP3XK2Y8c_8fpH9h_bTbP93f303DlxJd5wJVb1waq7ije8tzIxK4EloFjNrBSZeW4HGLghUrtESQcRGfoChLg1ltOz6lxXwCneH0LxzoW0GprALFNBqeoSVskLBCZfEEt14U4LADofUPhCqg6SJhA69qOQzwPmmlv4IOMKtEWLklaInrZn8MFxRPAd5ZROHveBvWwUpGQLXh58w1UYBFAv1uHdjI31SAEiATBrKauNx2PNsAz1w9XjjS4DoXTZfijm57ufv58VcAAAD__yTTFXrmAQAA.zip?c=3urEza&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_06C3312.zip</div>
					
						<div data-download-id="16">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_3SSX4rUQBDGr1L0k0Iy2b-uzCIYd5ZhhCzLjuyLiNR2Kt3lJl2hu5JxEMFr-OZZPIonkQRWBtT3-n71_ar7_RfDnTNLU3CHjixaT4WN0jesr218dXp6lp1dHGUnZ-cX2fHpy5OiRsVit9stkmUKKq24_UKiKxpuKRUuYqhz6SlwcAVK8jk2kS0WNFLQwmLSlvLHPbbYcX4AeQrlNY5c5x0niyM7yiegGyhp-lgevzg6X3zqnclMTclG7pUlmKWp7hY_f6zK-80Kqs32qrzfrK9hx-rhWUuNggpEdl6fL6Fi65FaeJc8Jy_BYQbqCQJOrF_fvidoJHYUYUX9oHtYcSSrEmFNgSK2IA28HZKypcs5eUfjAtbcKFRCEQNlsCUbSTHup-Fp5kqGYHnOXvkhWk8JOMAaB6Xg4DbKyMESYKgB65GTxKn0FN3KoB7K-YwBbuaa2MItoSUorZVYX8KbyA5rpghb9dQ9cBLYenmgmvKbR0n8VOR_NGlnn2l_2cv0SlChSkdQSc0PmMH1Z7KD8kh_2_3BbIJSbHA6_IHx4c5_WS9MZlyUoTdLM_8T8_XD7wAAAP__zjX95psCAAA=.zip?c=0bBCdO&amp;download=1&amp;name=castle-kyalami-scientology-opening-david-miscavige-and-guests_A1605.zip</div>
					
						<div data-download-id="17">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQzY7UMBCEX6XlczKesH8wEhKjZSQWVjuHXYkDQqjXaTsNjttqOxMNiHfhWXgylIgDnKvrq-r69MPwGMzOWB4xkEM3kHUq2XN94_T1zcWL5upi23Q3l9umu-4622NFO8_zpjimVCVKOG9Eg_UcqdigmPpWMiVOwaKUoUWv7NDSiVK1DkuN1H47Y8SR238g7X_WL9tXt9cvL682X3MwjempOOVcWZLZmff7B-hgD_fH4we4e3i8e3uAp3eH379u949P9wf4yHWAOhD4KJNyGUA8IHiMkVMA5ednSQ04lbkvsBQHTlVWy9oCEs2w70-YHPVw1ICJv-OSDosaqC63rOBZS4UQecyFlpQVEUVZpgJlUpUp9ZxCgXkgpUU_w8wxQlYJSqWApL-wklm5Thgh4_KAgFeiXsaNaUxQmbLZmXVG8_PznwAAAP__Pxov37oBAAA=.zip?c=Qq9ajJ&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_09C6845.zip</div>
					
						<div data-download-id="18">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQwWrjMBCGX2XQ2bY2DlmSwMJCjnvNbSllIo-laWSNGMk1oRT6EH3CPklJmkN7HIbvg-___2J48mZvLE_oyaELZJ1KHrn-dfpnvWr6bdNv-lXTr9cbO2BFuyxLVxxTqhLFXzpRb0eOVKxXTEMrmRInb1FKaHFUdmjpmVK1DkuN1J4vGHHi9puk_YE-5vkU2bVVZr2ev3aH37vttnvK3jRmoOKUc2VJZm-OeObkgStgjMCpg2MgWFRmH2rLKglcwDRQZNLSQA0ERfDqBSfjSEoDOOLIyd_fB1QlRZhQT5HASZynVD7e3v1MpRZAJVhkoQFOlxug5DEC1klKDqQEMt5F117499XbmcZ4lTmbvbntYV4fPgMAAP__VRj4woEBAAA=.zip?c=QyzOm5&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_public-touring_09C6988.zip</div>
					
						<div data-download-id="19">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SP3WrrMBCEX0XstWX5JJDkGAqFPEIvSylbeS1vI0tita4xpe9eEkp_7naHmY-Zx3fgOUAPjmcM5NFP5LzkMrLee7nrmv1p1-wPp67ZdcfODajo1nVtq2dKmmMOW5sluJEjVRcE02BzocQpOMx1sjgKe3T0Rkmdx6qR7GXDiDPbXxD7J_pclheO3mpe5Pp2_8_Hf4dT-1oCNDBQ9cJFOSfo4eEbwlWrmTmFSAbTYGa8kNGJWMyKm0HJSxquglESQZ9V8eukanRCNXWRH9f51raFBoLkpUAPtxXw8fQZAAD__92Wb7A3AQAA.zip?c=P-wYr4&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_pubilc-touring_09C7168.zip</div>
					
						<div data-download-id="20">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1TPT0sDMRAF8K8Sct5s7B9bLQhKBY89eBSRMZlNR7OZkMzuWsXvLlsvept58H7wnr409UHvtKUeAjpwR7SucO5Ibl25uWiut81ye7VuFpebjfUgYKdpaqsjTMKRw6nlEmxHEasNBZI3nDFRCha4Hg10hRxYHDGJdVAlonk_QYSezB_E_Ku-5OE1kjPCQ5nf-8f9crVemUX7loNutMfqCmUhTnqn94UnXxWIYPKUgpIjqofZU4dfT3F3DhNO6s6PkBx6dSgBEn3CrCj8yJELKpI635Aqjag6cBRJCGurGx0KD1nv9HmL_n7-CQAA__-MBqTdPAEAAA==.zip?c=SkXIi2&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_public-touring_DSC2343-1.zip</div>
					
						<div data-download-id="21">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zPYWrjMBBA4asM-m1biTbZhcDChsC20COUUibyWJ5G0YjROCGU3r2QUugB3gfv-d3xObmd83zGRBHjTD6q1IntX9S_69W224RfXfizCd16uwl-REN_vV6HFpmKSZZ0G0STnzhT80mxjL1UKlySR2lzj5NyRE8XKuYjNsvUn26Y8cz9D-Q76jEaX9iY2uv-fwi_w2p4q8l1bqQWlauxFLdz-waHOwZPXxi0qlxSAxPIPFEHFZXbzFJIG0xZ4gm4mIDNBI_L8Yg6wsPCI5ZIcKBipDCJQqusbAtmiLKURplLGlznkspS3c7dV9zHy2cAAAD__9C42b4-AQAA.zip?c=QH4gKe&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_AF22620.zip</div>
					
						<div data-download-id="22">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zPQWrrQAyA4asMs7Y9foG85AUetMuu010pRZWVsRp7ZCQ5JpRCDpET5iSFQksP8H_wP71HHnPcxcQjZELAnhKqTAf2O9T_683fqq1Wbbuu_mzXm9SBQ1qWpTFkKi6D5HMjmtOBB7KUFUpXy0SFS04g1tdwUEZIdKLiCcF8oPp4hgFGrn8h31EN6HxiZ7KX1f5xu_3XNm9TjlXsyFB5cpYSd_GhBO8p3CN0NJ5vl2tYelIK-x-SzS24ApfgEl4JZaRgEyv7DENAmYvRIGq3yxVlVqOgIqMFUAoT4JG6sLD3wXzuqLg1sYpZZZ7iLn7txI_nzwAAAP__k8Iq60ABAAA=.zip?c=DcPRnQ&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_2ST8890.zip</div>
					
						<div data-download-id="23">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1TPQYvbMBAF4L8y6GxboU5DMBRaeugf6K2UMCuN5cnKGjMaxYRl__uSnHbv73289-_N8Zrc5DyvmChgWMgHlW1m-xn0x3jqDt14OJ27b8fvRx_R0O_7PtTAVEyypPsgmvzMmapPiiX2slHhkjxKXXqclQN6ulExH7Bapv71jhlX7j8h_ZfqBYPxjY2pXg7H3-N5HIfrllznItWgvBlLcZP7q3cuCWwhVliwxAn-NKpWQWbAnAETVbgKF-ACWCFLwAxR27qSVqBipIZcHgQElT2CFEB4IWzGc8tQOC0G0qxypAf7SD7Hwq8W2US5rYPrXFJpm5vc86l7__8RAAD__4fklKJaAQAA.zip?c=tqS1QO&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_activities_04C3833.zip</div>
					
						<div data-download-id="24">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQX6vTQBAF8K8y7HOSTWJFWxCsbe0fJQUt9EGkTDeTzdhkN-xuGoL43SW9t3Df55zhd379FdxqsRCSW9SkUNUklbNdxeGzcp_e5x-jNMqz-TzK03cfZIkB5TAMiVdMJtjG6jGxTsuKG_JSOzRlbDsybLRE6-sYK8cKJd3JBKnQh4bi24gNthy_KXmGLqgC3zkw-cv6sL-k2WwWZ8mfTotIlOSV4y6wNWIhDssCcjjtNnDeF-ufcPwKq92y2G5g-WMDX74fz_tiC6eaoCXvURPYChQ1dHU4VYCjO7krOQzkIdTO9rq2fYBQE1TsfICB6Dal8jSbw8ChhtVDAN9eBOCJ2GhAqJreuXG6fQWMgKaEivyTA9O3EUocExEJ7WzfiYV47CL-_f4fAAD__w95TCWJAQAA.zip?c=jKg-5n&amp;download=1&amp;name=castle-kyalami-scientology-opening_activities_DJI_0144-1.zip</div>
					
						<div data-download-id="25">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQQWsUQRCF_0rR59mZbJIluCAYN4JHITkpEmp7a6ZLe6qaqh7bjfjfZVYUPb_6vle8Tz8Cz1PYh4FnnChiTDRE0zJyfRPt9e3Nrnt1111vb7bd9u5qN5yw4tBa6z0ySdWs07lXm4aRM_kwGcppo4WEZRpQPW1wNI440DeSOkT0mmnz9YwZZ978I9n8hz5HlRVgleeHx8P17dWu_1Km0IUTeTQuaxL24UkLPP6VsFeH0XQGjKbuUBNBVKksJBV-OwmqQskoMKrBuNTFCOh7QXFW-UPeX77u4d4BwciXXDtwnlJ1QCMY2eZ8BqcKKpeepMYvKh20REYg1OCQFouJHBrnDGjsBCzwQa3Cu8wveKSaOnhY7IjSwQELwZM2AZQTYHZdrz_yfMRjI8AK79HW8jV-u2RseNY-dGEyXUrYh8vG4efnXwEAAP__sFgF9dYBAAA=.zip?c=XNkKZP&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_convention_DSC2405.zip</div>
					
						<div data-download-id="26">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ0U7zMAyFX8XKddus0z_9WyUkqo3BbhjaxBVCyCRuakiTKskYA_HuqEVM3Nmyj8_5_PApuDOiEpI7NKRQtSRV8H3D6VKFi1k5zSZZOZ8tsvLf_L_UmFAej8ciKiaXvPXmVPhgZMOWojQBnc59T46dkehjm2MTWKGkN3JJKozJUv56Qosd53-O_Ipy5d2wyt49rfbLxXRSFi-9EZnQFFXgfpiIStzUt6s93N_BeruDer3bLOsKrt5bthgwkQZsEgVILUHLMfnACq6HdLD9MYKhJkfB8AdpSB6eD2w1eDeKOt-RS4cOfDP2Gk8Z7M95OaYIPYbEivvRjx2gg9ravB6JYaMJLSzPOIXIhAn-0ItKjN8QX4_fAQAA__-48xuCfwEAAA==.zip?c=MDJ9-p&amp;download=1&amp;name=castle-kyalami-scientology-opening-convention_DSC9201.zip</div>
					
						<div data-download-id="27">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNcUrsMBCA8asM83fTvD7XXV0QFI8hIkMyTcdNJ2WSWop4d3FB8ADf73v5RJkTntHLTIkDhYl9sLKM0h6DPfzrhmP3_3Q3dMPt8eAjNfLbtvU1CGsruaS9L5b8KJmrT0YaXVlYRZOnUidHo0kgzx-szQeqLbO77JRpFvcH-Y2c8rYzWXXX4m04PN-fbg79-5Kww8g1mCxNiuIZnyrEtV7ASs4VRDtIK9dWIVGb2GAsBqTwA4kmKCPYtLdpBtIIkTRwjx0mK-uCZ7z-8Ov1OwAA__8igPE5EgEAAA==.zip?c=BkpKBH&amp;download=1&amp;name=castle-kyalami-scientology-opening-newyears-event_14C9734.zip</div>
					
						<div data-download-id="28">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQ0WoVMRCGX2XI9e7G0yo9Z0GwCL5ABS9EyjQ7m4xNZkIy26WI4Gv4ej6JdPHC3g7z_d_P__WH4xLd7DwXjBQwJPKhaV3ZPoT2_nx6M1y_vRpON-eb4Xy59gsa-n3fpx6YxDRrfJ60Rb9ypu5jQ1lGrSQs0aP2NOLaOKCnJxLzAbtlGh-fMWPh8b-Q8RV6H1QCNbu__XS6XF3eTd9rdINbqIfG1VjFze5OC4GucKebJbg9PH9-_e5gWqFsnQNmMMwkBoaPBJYIumEkQFngobHE45Z06wSL7gI7WwKEXlloNJaYX54qtVVbQQmHsKvEDmvTcuBBS6GiDY2fCDA_bOVfmxk-J4IvLEt_4T4mlEiTG1xsulU3u2MV9_Pb3wAAAP__75UdWogBAAA=.zip?c=5bFPSl&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_concert_AF19295.zip</div>
					
						<div data-download-id="29">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zM4UrDMBAA4He5301vbeaYA0HwMUTGcbveTtNcSKKliO8u-MsX-F6_wVaFC6CtpMLEd0GuXhbrz1yfpsdpOE9xmA-n4zAf5zPeqBNu2zY2Nsndk-s-elVcLElDrZRvwYtky4rk7R5oqcaE8iW5I1PrScLHTolWC_-QK3tmqf16eHiJUzyFOL4XhQG0-meBC_wB8PP2GwAA___aKMN8tAAAAA==.zip?c=TSSHhR&amp;download=1&amp;name=castle-kyalami-scientology_concert_05C3136-3.zip</div>
					
						<div data-download-id="30">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0ySwYrUTBDHX6Xo8yT5doYP3QHBuegehAXXm4hUuiud0k53U12ZEEWYh9iLN5_FR5knkWRmxGtRv1_9809__G548GZvGh7Qk0XbU2Ml5Y71tZVXu9395n632e5ebjd39__93zhUbKZpqotlippC8nOdxDcdByqNF4yuSpkiR99gKn2FnbDFho4UtbFYNFD1dcaAA1f_SG5QlVElxVK1GMLnw5vt7u7Ftv6SvdkYR8UKZ-UUzd48cfQkBbygJdCeoCh6gkzSJRk4ekjCniMGOKwhIpQUfQGOYClQK7ioIHUr_XbJDo-XGLdhpAkO7ojRkoNH8Rj524Valp-Qo8IDh9uFGj70BEKZRBMLAUcbRkfuenkSVqULbNOQUyEH7Qzv6t-_3qcID2PbojjAAggq3I5KoOlqP59-LuFdGlixDQQls7DWcIgOtEe9DmDCAilCN4YAjksOOC_K5YOu7SzF4UoR4OiYoiWYSAiGdCR3Pj0HVhIMYV73OvbjUteRwnw-PbfzSko_az_8FQ1UyvIHrt0NY2Fbm43xksZs9mZ9A-bHpz8BAAD__2n70NZ2AgAA.zip?c=LHNFNa&amp;download=1&amp;name=castle-kyalami-scientology-opening-patrons-ball_AF23172.zip</div>
					
						<div data-download-id="31">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yP0WrbQBBFf2XYZ0lrUdu0hkKF67YyxoJKfioljFej9SbSjtgdW5iQf8m35MuCDYE8X-659_x7Vm6waqW0G9CSQXMibQKPnZMfJnzPF3kyS_JlPk_y-beFblFQT9OURePIC_dsrxkHqzvXU9Q2oG9THsk7bzVyPKXYBWdQ04W8aINRekqfrtjj4NJPkI9SikbcxYmj-PBzW6az_OsyexytSlRL0QQ3imOvVmpb7OELFFAXu0OzgaaCujo0f95ei19_y3Wxh3pdbvZNtat-l3VTQ-nhSDIRebh_iQk4LxQ83oDYgz1TlAiW5BYwyIngSCjAHRR3CcAIfJaWOYBQCGgowpEMDwQIUdASdBygRW8oRBCGkULHYchUomzg86hW6r6uXv6_BwAA__-G_GrEewEAAA==.zip?c=-vB2R4&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_DJI-0186.zip</div>
					
						<div data-download-id="32">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zMYUrFMAwA4Lvkd7v0PefQgSB4DBEJWZZFu7a01THEuwuC4AG-7_kLbFeYAW0nFSbeBLnmslp_5Pow3V5ccNfLNLprCCMu1AmP4xgam6SeY9ZzyFVxtSgNtVJafC6SLClSbpuntRoTyqekjkytR_HvJ0Xazf9L_pBfKLHU9hqmp_Hu_mZ4KwoOtOaPAjP8NvD98hMAAP__qjKNkrgAAAA=.zip?c=EFIgg2&amp;download=1&amp;name=castle-kyalami-scientology-opening-dancers_06C4893.zip</div>
					
						<div data-download-id="33">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPQUsDMRBG_8qQ8-6m1UVtQbAigjfBo4hMs5Ps2HRmmaQtRfzv0ori8Tt8j_dePx1vk1s6z1tMFDCM5IPpFLneBbudNYtFc7G4vG7m_dWNH7CiPxwOXQlMUjVrOnZqyUfOVHwylKHViYQledQythiNA3rak1QfsNRM7eaIGbfc_oP8ntoJq6mUdo05v68e57O-77uPKbnGDVSC8VRZxS3dA4UNDaC7Ciywzhg2bWWCyEJ2bCDtqNQCaMZ7gqgGKFpHMohspTaAAk9SyQRPRMywKkUDnxdohJc_Oz6Bnn_E4B5zhpHyACqwOtcJFOXcucYl093klu6c677evgMAAP__Ow8p-V8BAAA=.zip?c=ZFW9u6&amp;download=1&amp;name=castle-kyalami-scientology-opening-patrons-ball_AF10444.zip</div>
					
						<div data-download-id="34">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1TQwYoUMRDG8Vcpcu7u2LbD7g4Irp68CXoTWWrS1Um5SSpUqndcRPA1fD2fRJi5uOeP_-_wff3puER3dJ4LRgoYEvmg0ja2d0Hfzm-W4fUyD8thvh3mm8OdX9HQn8_nqQemapIlPk-i0W-cqfuoWNdRGlWu0aP0NOKmHNDTE1XzAbtlGh-fMWPh8T9kfJE-NDSV2scT5vzw6vBhubu9mb636Aa3Ug_KzViqO7ovieCSwv2-sonyXqDSDwNTrH0TLR02UbBE8PH-M3y6yvAecx4A4ZQxPI7GBBEzQpIqyjWCJekEhcqJtEPfWxO160CgFFnq399_OhTsnZ8I0l6wsqEyVpDdlDCkyQ0uquzNHd3lAffr278AAAD__0iV4sZ1AQAA.zip?c=EaEZ7I&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_patrons-ball_05C3987.zip</div>
					
						<div data-download-id="35">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1TMUUrEMBAA0LvMd9Kh3bjqgiDoDfwUWcbsdDqaZkISLUW8u-CXHuC95y_QVeAEqCsJR4oLY6xWZu33sd5dXR9dCKObDje3bjyEgBfqhNu2DS0q527JZB-sCs6auKFUyhdvhbNmQbK2eJqrRkL-5NwxUuuJ_ftOiVb1fxL_j54L9Wq5-VdK6fz49DBO03F4KwIOpNpHgRP8jvD98hMAAP__9B5MtcUAAAA=.zip?c=6Ccrv2&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_patrons-ball_DSC1226.zip</div>
					
						<div data-download-id="36">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zPT2rrMBDH8asIrS3L7_n9SQOFlqyz6650MZbG8rSWRkhjm1B6l56lJysOBLoePvPj-_yuKQZ91JYiBHTgJrSucB5JHly575r-b9_0_w5d8-vwp7MeBOy2bW11hEl45nBpuQQ70ozVhgLJG86YKAULXCcDYyEHFldMYh1UmdG8XWCGSObHkxsyHlbyJlJ1sFJAk0EKp2oGmE33-3S46_-3rznoRnusrlAW4qSP-lzar8_zjalcsGKSqiCpfZtSUJSUFBoWQSWsZEJFydNKfoG5qm1ihXFgf9kNDOR34zhGkohJdrPkmUZRj9cmNRaO6gRUeL-dIKN64i21utGh8JL1UV-z9cfLdwAAAP__siDfc2gBAAA=.zip?c=BbMreq&amp;download=1&amp;name=castle-kyalami-scientology-opening-david-miscavige-patrons-bal-02C8937.zip</div>
					
						<div data-download-id="37">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zP0UorMRDG8VcZcr276dlte1E4IPQR9E5EpslsMppNwmTqWkTwNXw9n0QUFK8_vh_8b18ML8EcjOUFAzl0kayTUmfWKyf_x93Y7adN9283Td242W6tR0W7ruvQHFPWkkq4DEWCnTlRs0Ew-75UypyDxdJij7OwQ0tPlNU6bJqof7xgwoX7P8jPqa-oUnLrT5jS_WZ_3E7jNDzUYDrjqTnhqlyyOZibSFCFPQE3qJgqnhIBNvDk2aGSh-tfn5s2QOeoKmgkFsAVxTeYiwA9V8yec_ia4BjP4uLH23uDeF4ws6IwZphL0SqcdTCdCVLO1RzMd5Z5vfsMAAD__2QCMk1KAQAA.zip?c=LsRN4w&amp;download=1&amp;name=castle-kyalami-scientology-opening-patrons-ball_06C4323.zip</div>
					
						<div data-download-id="38">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQwYoUQQyGXyXUebprZmd2cQcExYN4WDx4FJFMVaY6TlWlSKp7WETwNbz5LD6KTyK9y4Ln5PuT__v83XFJ7ug8F0wUMEzkg0o7c38T9PXNYbO7u9vsD_vbze5-f-MjdvTX63W0wFS7ZEmPo2jyZ85kPinWOEijyjV5FJsGPCsH9LRQ7T6g9UzD5REzFh7-C3mBhoZdpdpwwpyHiAvHobAFXDjR1-3tu8P2_tX4rSW3cZEsKLfOUt3RPej45_fDyypMUkUNZCGF3XYLH95-gkLlRGpwFgWbWxPtXBP0iSBI7Vyp9r8_fxkUNOOFYJoLVu6ojBVk7koYJsAaAcOlyjVTTGRrACtEXZF1GClywPUv4AoT5fZ0RqDghaBPbPB-NQUfn0tDoEwnfSYQbA6BzEa3cUllbu7onvS5H1_-BQAA___HnilFsQEAAA==.zip?c=NoLhCf&amp;download=1&amp;name=castle-kyalami-scientology-opening-patrons-ball-david-miscavige_05C4098.zip</div>
					
						<div data-download-id="39">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_zSQXarUQBBGt1L0c5LOzJV7dUBQ_FmBb-JDTafSKW-nqqmuTBxEcBu-uRaX4kpkBnz94DsczufvgdccTiHyipkSpoViMq0z-5tkr58ejt3j4aE7vhzH7vBiHOOEjnHf96ElJnEtmq-DWo4zF2oxG8rUayVhyRG1LT3OxgkjXUg8JmxeqH--YsGV-ztE_Qb5f-oruqm0_oyl9OPTu-Pjq8PwtebQhYlaMq7OKuEU3s5OBghtW6tvujWYWISsg3VrnLBAc7QGpukZfCEw1bWDnUoBFtf7JpwXH-DTQnAzZMl_f_5qMFNzvrAzNUAjmIwvJHC-wq5Wpt5IdBeawLDWm4VMcCb0s34jg_e6Zfgw_Pn90agtQ-hCNt1qOIV7hfDjy78AAAD__4NMrdp5AQAA.zip?c=_IMfJI&amp;download=1&amp;name=castle-kyalami-scienotlogy-opening-patrons-ball-07C2691.zip</div>
					
						<div data-download-id="40">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPQUoEMRBFrxKy7nQcddAZEITZuPEEIlKTrk5qTFeFVNpmEMFreD1PIi0ILv7m8_-D9_RuaYp2bz1NEDFASOhDlTJSuw_1bre97ra7Tbe7vVnjB2jgl2XpNRBykyzx3EuNfqSM6mMFHpwUZOLoQTQ5GCsF8PiG3HwAbRnd6xkyTOT-Qf5OrkCrwuqOkPPL5vJwdbHd9KcSbWcH1FCpNBK2e3uASscjAhtFVlhb80ghYUbzgDxgVeHvzy81KnMe52wK1lHqBBzQJGpqwCSKybA0NAu1ZFpCc5LzOoZ5IOSAve1srDIXu7e_Evbj-ScAAP__v7MDgjYBAAA=.zip?c=RhLeXY&amp;download=1&amp;name=castle-kyalami-scientology-opening-patrons-ball_12C3051.zip</div>
					
						<div data-download-id="41">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNYUuEMBjA8a8yntfOpXjVCUF2LLUXXnhWREQ8zLlb6SbbSiT67sFB0Af4_f8v36AnBTkwPaGSAsVRMuHsPOhwLdzVWZRsNlF6cZlFSbrNWI8B2bIssRdammBHq9bYOsUGPUrPlEPTUztLo41iaP2R4uC0QCa_pAlMoA-jpB8rjjhp-i_yh6iRC10lOk9P5C3JdtssPY_fZwUR9NILp-egrYEc7oqGZKSrOGn4E3nmRUsOVd3wA7lp67LqyO2-JWXx0PGmJPft_rFudhwiUM5-zpDD6QA_r78BAAD__wAByIoGAQAA.zip?c=46kX4j&amp;download=1&amp;name=castle-kyalami-scientology-opening-new-years-event_14C9426.zip</div>
					
						<div data-download-id="42">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPwQrUMBCGX2XIuWncuq7ugqD0IF7EgxcRkTGdpKNppkzSlkUEX8PX80lkA4LX_5_vZ75PPwwv0dyM4wUjefQzOa-yBq6vvL68Pu-GSzcMw6U7PXn6zE1Y0R3H0RfPlKskifdeNLrAiYqLinmyslLmHB1KmS0GZY-OdsrVeSw1kf1-x4QL2_9G_kE202HvhFpsQ-yEO0924eJx50hfTufx-mI499_WaDozUfHKa2XJ5mY-zASBSuWdK1MBlZRAMmCBFZXLzJJJCwSVBepMUJUFJMA4b-pnKsC55W9wq5QjvFfZOXuCwCm1ZmwGf379LvB6m7iK8rZAEAWEValQrvj45rH6uH-bK2luESZ4Rwd8JNTGj5Toq7aqN52JKttqbqZpm5-f_wYAAP__DJo1i5sBAAA=.zip?c=biA2q2&amp;download=1&amp;name=castle-kyalami-scientology-opening-new-years-event-david-miscavige_14C9824.zip</div>
					
						<div data-download-id="43">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPQWrjQBBFr1L0Wq0eeawZj2EgIWSRhbPyLoRQdJdaFUvdorpkYUIg18j1cpKAwJDtf_z3-U9vhsdo9sbxiJE8-p6clzx1rDde_jebtqna7a7697utms32rwuo6JZlqYtnSpqHHC91lug6Hqi4KJiCzRMlTtFhLr3FTtijozMldR6LDmRPFxxwZPtDci3ZRIu9EEqxAc8c7MjF45kjvfz6c9c2u619eLw_1q9TNJUJVLzwpJyT2ZtjBu0JyiyTcCHAFCDQwLFXyN3KvOQlVHCQGg5XMSieqKz4dg6sWXgeoShGqkCFUDnFFeMcmJIn0AyYgFOXZcQBhDxO14mF6PT18VlgvVxqU5koeZ7M3qyJeX_-DgAA___REFZMeAEAAA==.zip?c=aH_Rvg&amp;download=1&amp;name=castle-kyalami-scientology-opening-new-years-david-miscavige_06C5184-INET.zip</div>
					
						<div data-download-id="44">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yO0UrsMBCGXyXkumlOy57D7sIBxUfwUkTGdJrMbjJTktFSxHeXLYheDnzf_N_Th6US7dl6KhAxQEjoQ5VlJr0L9f_xOHaHYeyGw99TN4zDPz-Bgl_XtW-BkFWyxK2XGv1MGZuPFXhysiATRw_SkoO5UgCP78jqAzTN6K4bZCjkfj35lhzj6jaE2tyuvAyHh9Px9McN_WWJtrMTtlBpURK2Z3uvijwhNoN8kc1oQkOsWBluBGQTMONr3S-TKKZMMSlxNMNoyi1ahdEUYU3NyGwSNZW6uQLXGwUhSFkytVSQtZlZ6j7y-JNuKmaKJNzbzsYqb4s92z3efj5_BQAA__9zcycQYwEAAA==.zip?c=DtnQFI&amp;download=1&amp;name=castle-kyalami-scientology-opening-new-years-event_14C9890-1.zip</div>
					
						<div data-download-id="45">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQ0aoTQQyGXyXM9W7HWo_2FASLj-ClSMlmszPxbCdrJu26iNCH6I2v1yeRFhG9z_fl4__8I8gxhV2IcsTEhJQ5kuk0iH8ge_-8aV6_2zabN9t1s35-2sYeHeM8z6tKwsV11LSs1FIcZOQak2HpW524SEkRteYWBxPCyGcuHgmrj9y-LDjiUdp_JO1_6KEzRDm8evvxabPdHNarr1MKTei5ksnkoiXswh4GPKuJMyT0zCYlwTQiMUymZ67gCh2DZ4Y9IQneLr8qPNRwu1wReqkuhRw-6ckz7B-pBeg0SkFbwA17uX-Do3y_2zu0jr-dGGbxDFVJcATikTvD-93tcp0zGwOZzn390wWMlKHHBXQAz1L_ImoLDGLVYWZ-WYUmJNPTFHbhsVf4-eV3AAAA__9Q0hFzogEAAA==.zip?c=AOcq9o&amp;download=1&amp;name=castle-kyalami-scientology-grand-opening_braai_06C5383_1.zip</div>
					
						<div data-download-id="46">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zOUUv7MBQF8K9yyXPTrPvzH24gWByT7WHKnE8ick1vs6tpUpK7lSJ-d7Eg-Ho4v8N5_lTcObVShjt0ZNGeyNgU-5blxqbrf4uqqKqimi0XRTVfzkyDgmYYhjJbpiDRRzeWMTnTsqdsXMLQ6NhT4OAMxnzS2Ca2aOhCQYzFLJ70x4geO9Z_Rn6RDjTokTBlPZHX9W6rZ9X8qnzvnSpUQ9km7oVjUCu1q_fwHx6P9X693d_B0wNs7g9Qbw7b2xqOJwJLnt4S_tTBxiAczpQBM7gzZcmAKfGFoI0JGmQ_AlrhCwtTLoCCUBLk0FEQwNBA7skyepiu5VIVyqV47tVKTYn6evkOAAD__1xhFjZSAQAA.zip?c=yTRGDQ&amp;download=1&amp;name=castle-kyalami-scientology-opening-new-years-event_DJI-0128.zip</div>
					
						<div data-download-id="47">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zOwWrzMBAE4FcRe7atOPz56xgKhRx77a2Uslmv5U1lrZE2MaH03UtSCr3NYWb4Xj9B5gA9eJkxMCFN7CnrMoo9UX5sd_-rTbX91-2qdt91fkBDv65rU0g4mUYN10Zz8KNELj5kTEOtCydJwaOWqcYxC6HnCyfzhMUi1x9XjDhL_efkd1QjmVzEhMt7uz1sHrp9c1oCVDBwoSyLiSbo4SXjILeM0YXzfFQ1N2AizsWdVJKT5GxiRxz5mPHWdGjucAe45x9AAxWErOcFergD4evtOwAA__-6hpf_EgEAAA==.zip?c=9Y5xGK&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_12C0789.zip</div>
					
						<div data-download-id="48">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zMYUrGMAwA0Lvkd7t8m0PcQBA8hoiELMuiXVvaujHEuwuC4AHee_kC2xVmQNtJhYk3QS4pr9aeuDze3M3108OdG-7HERdqhOd5dpVNYksh6dWlorhakIpaKC4-ZYkWFSnVzdNajAnlkNiQqbYg_uOiQLv5f8kf8sTNDmsm9a0fnqehH7v3rOBAS_rMMMPvBN-vPwEAAP__Bng1prkAAAA=.zip?c=v41STJ&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_12C9214.zip</div>
					
						<div data-download-id="49">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_zyP0arTQBBAf2XY5yRrWtragmApiPha30Rk2Ew2o7szYXZjCSL4G_7e_ZLLzYX7fjic8-2P4xzdxXnOGClgmMgH03nk-jHYh_350PSnfdO_P-2a_nB85wes6B-PR1cCk1RNGtdOLfqRExUfDWVodSZhiR61TC2OxgE9_SapPmCpidpfKybM3G4SrS-SNmCekaO0hTIL2o_rp92x3527n3N0jRuoBOO5soq7uK8TQeaUWAVQBlAhGKgipwI6Qp0IbtNiYXr6979A0cCYYDaNhrkAGm3IqGF5469bJ3xeMgpXNEaBmy0FB4L7a1IDd6yLDbgCjpVMVKWBLygL2gqHzjUumi6zu7ht1_39_hwAAP__49VLt2IBAAA=.zip?c=XkZjZg&amp;download=1&amp;name=castle-kyalami-scienotlogy-campaign-seminar_AF26129.zip</div>
					
						<div data-download-id="50">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQYcoUMQyGrxL6e2b67eiu7IKgeAwRiW2mE7dtShp3GETwGl7Pk8isCP4KIXleHt6P3x2X5G7Oc8FEAcNKPqi0he1d0Lfz63k4X14N8_V8Gk6Xy4uPaOi3bZt6YKomWdI-iSa_cKbuk2KNozSqXJNH6euIi3JATw-q5gN2yzTed8xYePwv5B80dipcUT-_zB-u1_Ob6WtLbnCRelBuxlLdzb03oxqJOqASmBIaRTABrMB1jNRshS_KtHBNIBXoQbrbemy2okES6sDVBLi0TIWqHbcuhUAWsJVgE83x989fHYp0gwV1VMKw_v0LjBk65gcmgqaSFEsHrPFg96eWEsb9kEpkx9hE75MbXFL51tzNPRtxPz79CQAA__84RdsHhQEAAA==.zip?c=-6d2m-&amp;download=1&amp;name=castle-kyalami-scientology-opening-seminar_02C9957.zip</div>
					
						<div data-download-id="51">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPb0vzMBTFv8olr9vm2Xj2h4Fg0QlT2AvrBiIid0maXk1zS5ItVPG7ixPBl-fAOfx-Tx-CeitWQlKP1ihUnZEq8NBSulTh4l8xmxXTxfJ_MZnN51JjQplzrqIi4xM7tmPFwcqWnInSBvS65MF48lYix67ENpBCaU7GJ6kwJmfKtxEd9lT-OfkdlagSnSiRiS_1zXSxXEyq18GKQmgTVaAhEXuxErf1FuZQQ7PbXteP0Kzv95urNey2m4d1A3uKlDhEyOQ1pM5QgIwjaM7-O8LdDwF05BwkPne1QkUIFt_NgaHlAM3RaxzhEI5edZApddAGMl5HQK-hxZ7cWIlC2MDHQazE2VJ8Pn8FAAD__6F3wEFWAQAA.zip?c=t73uSq&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_AF27871.zip</div>
					
						<div data-download-id="52">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zOYUozMRCA4asM83t3022_8tWCIPjTI4jIkEzS0WwSM9PWRby7oAge4H14Hz9QloRHdLJQYk_-xM732qLYne-3_7bzsNvOw3w47IZ5v_nvAhm56_U6qRcuVnNN61R7clEyq0udShhr4yIlOap6Gil28eT4wsWcJ7XM4-tKmRYZ_yC_0Uje5CImrM_z9n6zv9lPLy3hgIHVd2kmteARH34IEIVISz0rxNpBTIHfzqzWhQpkTuRXoBKAzLgEZoUagXIGSqzA7427cPEcQAyidLUTlTDhgKnXc8Mjfp_j59NXAAAA__8E7Ss9LQEAAA==.zip?c=n2J6Cj&amp;download=1&amp;name=castle-kyalami-scientology-opening-activities_12C0595.zip</div>
					
						<div data-download-id="53">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_zyRTY4TQQyFr2LVun8CA6MwEhIwC1iwIuwQC6faXe1MtatluxK1EBLXYMdZOAonQekg1lXve5_tL98Czyk8hJ5nTBQxTtRHLcvI_ibq613z_O5lc3e_3zXP9i92_YCO_eVy6SwyiZdc0toVTf3ImaxPijK0ZSFhST0Wm1oclSP2dCbxPqJ5pvZpxYwztxuk-BXSWpUB19ZIzxyp3b163N_vd91pSaEJA1lUXpyLhIfweSK4ED3lIgkiZToqXp8g1jyzoJPBhX0Cnwgep6px-vPjp8GZdIWR1RwOWxscbm0dvKOR3VnSljFSEoISI9qVizIAC2Q-bz_IHGcSBy_wsfv961MR-FCPR9Th1sNbaiwKb7fpm40aSWkusgIbjDVnKCOc6pHzJt_clA__98rmBqfCQgMcV4hlnquwr5AJB1IDpUXJSP5pl2oog12p77E6SQIl44HErQtNSFrqEh7Cdonw_evfAAAA__9q8dTS-wEAAA==.zip?c=Sq2jHn&amp;download=1&amp;name=castle-kyalami-scienotlogy-sunday-service-09C8680.zip</div>
					
						<div data-download-id="54">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zMwU7DMAyA4XfxOakh3YBNQuLABV4BIWRlrmdI48jNVCbEuyNuvf__9_YDOgscAXUm4Uz5zJjd2qT9KfvjbtyH_UMKaZfuw-1dGvFEnXBd12HJyrVbMbkO5oKTFl5QnOopWuOqVZBsOUeaXDNht4vjZopfVyo0a9xEkb87u5pHYlcq8fn15ePmMB6GzyYQQNwuDY7wb8Hv-18AAAD___vkvlO-AAAA.zip?c=jsQQKA&amp;download=1&amp;name=scientology-kyalami-aosh-africa-exterior-aerial-DJI_0939.zip</div>
					
						<div data-download-id="55">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQwWoUQRDG8Vcp-jyzMxo2JguCIZegB4U9ioRKd013aW_VUN2zwyrCPkQuvt4-icy4Bx_g_9WP-vrL8SG6nev4gJE8-kSdNx0Hrh-8ve-bN_19c3O7vW_e9tu7LmDFbp7nTfFMUjVrPG3UYjdwptJFQwmtjiQssUMtqcXB2GNXdbLOp8l8anVo_8tbDEcUT6FViyhcsLJKW5Cltolzvk48B-MjzXh67m8ft3fbd5vvY3SNC1S88bhEbuf2XCesFOCF6kwksNepJnhYJy7nPwXqrJDRIpUKnitTuZxfvxhVNUZACfBRE4pQeZksXs6vNREIzfBwdcLn1flzda7BfrHCE-cMg9r1GLDAI5aaCT6dMOOBoVSUUEAFlk2jyCqrKXFMi2ck_NGADgMZS4Sb274NFI0IjkxzAR3W8t8BgSeO6Ug5bFzjouk0up1bHu1-f_sbAAD__-yS7MDZAQAA.zip?c=f4ks8L&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_driveway_06C5857.zip</div>
					
						<div data-download-id="56">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQwYrcMBBEf6XR2bKyM2TGDAQCe8wH5BDC0pHaUgdZbVrt9ZqQfw9ecthjUbxXUD_-OF6ye7jAC2aKGAuFqLLObF-jfrnc7sPT7TJcrvdpeLpep5DQMOz7PvbI1Eyq5GMUzWHmSj1kxZa8rNS45YDSi8dZOWIw2TTEsmksXmb_AfeYXrFFSl40Y-OOxtJ8R27mC9f6X_ESZVM7UJOnNyNl0ZdPt-f79Hkaf6_ZDS5Rj8rribuH-85WABugLdLXQkpAb1vilmFHXd7LBFQpn-sDWCGgZnomMIFn7FYJvh1YcWHISmQdXrmziXbYTz1bB9kbcOOFDX9Vgm5HpXd1Vow0usFllW11D3d-4P7-_BcAAP__MIwjkHYBAAA=.zip?c=6ZKEnZ&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_courtyard-exterior_06C7858.zip</div>
					
						<div data-download-id="57">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yN0UrEMBAA_yXP3eaup1YOBMHPEJFlm2xWcrtlk1pE_Hcpvvg8zMzrd5Abh2uIckNOhFRSJLc1S38mfzoN9-dhupvOw2WaHuOCHeO-72MjSdqtGn-N5hyz1NQiO-oCtiYV5YjWCmB2IYzdNo9UNqcCluGfDrh8olJawJxRpWEXU2go2qFIrZBt046iUA_wF3w_PbzM82UeP1YOQ2C3bQ3XcGzCz9tvAAAA__9GfjeR1gAAAA==.zip?c=d70U5t&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-fountain-lion-africa_06C7737.zip</div>
					
						<div data-download-id="58">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yNXUrEQAyA7zLPnWZ3a1tYEASPIbKEdCYT6SYlM7WIeHdZ8MH37-ftO8idwzWA3JETIZUE5LZlaS_kz-dp7M6nqRuG-am7XMYJFmwIx3H0lSRps9X4qzdnyLKmCuyoS7QtqSgDWi0RswshNNsdqOxOJVqO__SIyycqpSWaM6pUbGIaK4q2WGRd_xK3pM0fYMy2a0PR22l6ncd56D82Dl1gt30L1_BYhZ_33wAAAP__zdLPGt0AAAA=.zip?c=T4IUzB&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_entrance-fountain_06C7573.zip</div>
					
						<div data-download-id="59">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQXYoUMRDHr1LkuT-mB3R0QFCGFURQWXxSZCmT6qQkSTWVattBhD2IXm5PIjMo7POP_-fnn45LdEc3csFIHn2i0assM9tLry-m3fS82-933XTYPev2-8NhDGg4bts2NM9UTbLE8yAax5kztTEq1tDLQpVrHFFa6nFW9jiarDr6tKpPvcz9I3mP4TtWT6EXjVi5obHUviFX6xPn_M_iTsnTcmF3u6enw_RkGr4t0XUuUPPKV-KO7vbmdPPh45v37-DtGTMWhkJYGzzc_y5nSFLo4f4PcIVPa14HeM1mXGM-d2CJG9z-DwFUwg42tgRsDU6oiopQUL9mAqwBXl17VVAKcFnORjDLWg25dkA_jGpogLChFtgoeykEJoA5w5YEvEprYInAklJLksPgOhdV1sUd3eUy9-vL3wAAAP__xsmpW6YBAAA=.zip?c=1_zNYd&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_reception_06C7151.zip</div>
					
						<div data-download-id="60">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRX2obQQzGryLmef9li91iKDRxTGuaxBD7pbQlaGe0s6rHo2VmNotbCjlEX_qWs-QoOUmxm4DfhND3ffpJX38p3lk1UyXv0JJG3VGpg_Qtpw86vJ_U06yu32X12-osq8-mVWkwYTmOYxE1k0_ixO4LCbZs2VEsbUBvcunJs7clSuxybANrLJMModTdEHSXS5ufyHM09-g1mVyCRc8RE4vPI7JPecfOvVjcNSLbmCTQXTWdv6mnk-JHb1WmDEUduD-o1ExdLs9vFpvlfA3fhqqqp7CeLxc3m9XV6uMXuFitPq83q9sFbDqCi1dD2OGWIuA9ssPGEVwVT4-34uHT0DQYzPPD3wijhG0E8XDJ6CmxjoDewPrkELD0kCShy-A6FE-Pp3JHFvUeYo8-QiIfQVrYsXMs_-t-aBzHjswhyURgD0Z-vgwe2Y95qZMhojfHdiAtwZABRzoNgWIB15goMLoIGOgEiT1MKnDo7YCW4vPDn53EBF4SNm4P523gLR52O0KN2LHjQmXKBhl6NVOHB6rf3_8FAAD__4DaDrYzAgAA.zip?c=6E83QL&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_bookstore_06C3265.zip</div>
					
						<div data-download-id="61">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNUUrEMBCA4bvkubNZ0qLrgiB4DJFlmEyT0W6mTKZWEe8uCz54gO__X76DXEs4hyhXLExIlSOZrrP4E9ljStNwHMZpPA0pPaSY0THu-37oJNxcFy1fB7USZ1m4x2LYMujKTVqJqL0CziaE0XWzSHUzqqAz_OOA-QMbcQa1gk06umiDjtIcqizLX-LCn84mapC3_g7OVIGb281ejnfP9-N0OrytJQyhmG5rOIfbNPy8_gYAAP__nW2gCeUAAAA=.zip?c=0HJqSz&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_exterior-dusk-tech-entrance_06C7348.zip</div>
					
						<div data-download-id="62">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRQW8TMRCF_8rI5zhuldKmkZCouHDj0N4QqgZ71h7wjlfj2awC4r-jXSK1d3_ve_P87Y_jMbuTCzxipoixUIjapoHtU9SPd8fH3f3DYXd7d3zY3T4eDyGhYViWZd8jk1irLV_2TXMYuFIPWVGSbxMJSw7YevE4KEcM1mYNscwai2-Df4d7TGeUSMk3zSjc0biJ78hivnCt14hXo1g8ien6-vXmw-ebw_F-_3PKbucS9ag8raQ7uZdCQNgNFpYMbQArBE9XDXzdNL83DaAkeF5V8IVrhadNBdwhUeKIRgmsbbwp8nrWhiSqfCa9rOHPb7dAn1jZZqywtpX_-8BL4Q7dZtl4oQUGjFzZLjDiL-pQOBdSqHSm2tfMt5zrOiOJAZ6RK_6oBE2uVQV64wpD063kwNoNjEcCFijcrell73Yua5snd3LrP7i_3_8FAAD__3utLf_6AQAA.zip?c=3jjOKe&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_tech-entrance_05C0386.zip</div>
					
						<div data-download-id="63">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_2ySX4oTTxDHr1L08_zJ_pZfXAOCElYMyhpCfBKRSndNT0lP91BdnWwQwUN4gJwlR_EkMuM-CPrc33_9oT5-NTx4szItD-jJou2ptZLGjvWllReL6vbuv-p2uVhWN3eL29ahYns6nZpsmaKmkPy5SeLbjgPl1gtGV6eRIkffYsp9jZ2wxVZTkdb2RWxfp67-w16jO2K05OokHiNnVE6xzshR655DeIqoxyLc1ZaiknxeLNfP_r953nwZvamMo2yFx8loVmb7Ybd5vVm_2m_eP8D6_mF_v4N3zfWyS_F6eVMOBxQHjo4U0kgOtCfYTtls52rYSvKCw_WiCTohAo6Oj-wKhgydpGG2DBQVA2B0kEcW1oIBHE4YwWLJ5OBwBifF51mk6ZFjrqBkjh4QhDwPFCF1QI8kljNVkLFEnOWxqPA05-f3HxjCJDv1bHtAIRglHdmRgy4JcPz7C-uZUgP7fz_AKJQpap6d7AgDZFKdlk2R2nOeSiYM8xqONhRHGRAcKXIgB0PKyBa0RwVHI9unuDVmDQRvzxhwYDig9r9ZIHRMcoZcYiZtTGW8pDKalZmuw3z79CsAAP__MmDtPY4CAAA=.zip?c=o_A2ur&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa-purif-center_06C7519.zip</div>
					
						<div data-download-id="64">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQUYoTQRDG8asU_TyTicmaxYBg8EEHljzovoksRXV1d0l319BdsyGI4DW8nieRLD7sAf4_Pr5vP52U6I5ukoKRCSnxRE2XIPaB2vvd_u1w2O-G_fbd3fDm_m47eTScLpfLppNwNc0arxttcQqSuU-xYfWjLlylxgm1pxFDE8LJdG0TpbVRGjWMr_IR_TNWYj9qi1ilo4nWsaNUG5Pk_J94QkLP5TpaYm3Xp-3h42F_v9v8WKIbnOdOTZZb6o7u62k-P8Ln-eEBHr-c5vN8_gSnF-Xv7z8dKl9APGMGayi3rRCQJIsJdyAtS5POUNZssmQG0rV1hqZaOnh-VmMPpuAlBG5cDbAvTNZBAxhTqkKv8A3MFcKa8wCW-ApIpKWoR2NIa_WN_UvZbfVcrQMaIJgU3rjBxabr4o7u9qD79f1fAAAA___VCiNqtAEAAA==.zip?c=USDkbu&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_academy-theory_06C6372.zip</div>
					
						<div data-download-id="65">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPUUoDMRBArzLkS2GzaW1Z2oIgeAQ_RcqYZLOj2cw6k1iKeHcpinqA9x7v8cPQnMzBOJoxRY9-is4LLyPVOy-3m-2-2w277ma_3XbrzbB3ASu60-nUq6dYKmdO554luZFyVJcES7C8xEIlOWSdLI5CHl3lJs5PTfxkebT_cIvhHYuPwbIkLKRYiYtVpFLtRDn_KI7PQnGkkqznJhqPq-F-NazW_cuSTGdCVC-0XFhzMA-_ftKqgP6tkURAGFvOMKPWKGfgEbAFqlQSXOlCQrVhBs-taMxU0jXoK-WsQAUQvrsgzDOEGMhjjQEqw1_tDFWQLve96UwSbos5mMu8-Xz6CgAA__9txznPbwEAAA==.zip?c=S8RfKM&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_briefing-course_06C0601.zip</div>
					
						<div data-download-id="66">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQUYoUMRDG8asUee5MhnV2ZAcEZR999U1kKdPVSbnpVKiqnmYQwUN4Qk8iAz7sAX4ffP-vPwOvJVxC4hULZcyVUlYZC_vHrB-O08Px_fTufDpND8fTU5rRMe37frDM1F2alNtBtKSFG1kqin2OMqhzLwnFasRFOWNy2TTlummuUZb4hkecr9gzzVG0YGdDZ-nRkLvHyq39n3hxUsVML8fz8_nx6fHwY5QwhZksK4-7CZfwZad2JfBNldwAXQZ4JahcKpnDEO7-9_efnb0Cu4G58iv3Ap_U66aMPZrfGgFqruyUfVOa4BnNG8HnGzZcGcyxzwZogCCd7o8wvnKf3zJsgDnLOhpbXak7eEUHNriy8fdGsIjCeg8HqLL1-RCmUFS2ES7hHiz8-vYvAAD__7f9BAahAQAA.zip?c=mxJT8a&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_terrace_06C6595.zip</div>
					
						<div data-download-id="67">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQUYsTQQzA8a8S5nmnQ-sVa0Gw9AQLx_Wh4ovIEWazM5G9yZDMdlHxu0uXoj7m4Z8fyddfjl-T27vAr5goYswUokoduH2I-n79sO62m123ebvddOvtwy702DDM87yyyFSajJJ-rERTGHgkC0mx9F4qFS4poFj2OChHDE0mDTFPGrOXwf-Xe-yvWCL1XjRhYcPGUrwhl-Yzj-N9xYvJKD6n-PK4O7zbvNmuvtfkOteTReV6i9zeXc5PZ_j88fjp-XQ8PMHj6cvpcjo_w6FBywSZUBvIsAyHOwznBf65wMAGWIBKYyWYuSTo6SqNemjyLznKpEbWwZxJCS5_72FrBkoY82JMtZLCSFca7eZaZeU24Qg4o1Ihs5XrXFKZqtu725vc729_AgAA__8RWjmDmQEAAA==.zip?c=8ex6YE&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_solo-hgc_D8A9235.zip</div>
					
						<div data-download-id="68">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yP4UorMRCFXyXk92bT9vYutHDhqo-g_0RknMwmU3YzYZJYivjuUhX07-Gcj_M9vlleoz1azytEQsBEHlXKzO0_6r9p82fYT5tht5-2w_YwHXyABv58Po8VmXKTReJlFI1-5oWqjwo5OCmUOUcPUpODWRnBN-nqMXXF5GR2v-YOwitkpOBEI2Su0Fiyq8C5ucTL8o1wgBBovbgqi7iigI0RlufNdPf3sNuNpxLtYANVVC5XhD3ah0TmJF0zXUwT0xKZXgqpqQVyNTJ_Rvc_Z8ytcohkXihyriaR0mA4f9VkEXPTAzdRg9K1klGRdbSDjSq92KO9atr3p48AAAD___P-rdJZAQAA.zip?c=ZVUm_p&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa-academy-solo-practical_06C5922.zip</div>
					
						<div data-download-id="69">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zPz2rjMBDH8VcZdLasdbLZzQYW-o9Cobf0VkoY5LE8RdaYkRwTSt-9uAltrwOfL_N7fjM8BLMzjgcM5NH35LzK2HG58vq_-bOq1r-3VbP5t66a7d-Na7Ggm-e5zp4pFYkSTrVocB1Hyi4optbKSIlTcCi5t9gpe3RFJnW-n9T3Vjr7g1tsj5g8tVY0YOKMhSXZjJyK7TnGS-IgxbL1MmkmFRkOd_vbQ_OrWdWvYzCVaSl75XHBZmceEpSe4PrShkc6UoSzhoXnCvZfT3AuGWaOEbAU5LOdxpEU4gIzSPd5-yYnuFFuA0EReJKCEe6VqJWhNpUJKtNodmZZbd5fPgIAAP__WvLA82gBAAA=.zip?c=QB4v6H&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_ot-i-courseroom_DSC_1012.zip</div>
					
						<div data-download-id="70">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ3WobMRCFX2XQ9crK1iY0hkLjjUl6k4v8XJVixtKsNGWtWUbaNaUU-hB9wj5JWVPaXJ_vnBm-z98Nn6LZGscnjOTRJ3JeZey5fvT6oV23zWZz06zX1--a9v1N6wJWdOfzeVU8U64ySPy2Eo2u54GKi4o5WBkpc44OpSSLvbJHV2VS59OkPlnp7Zu6xTBj9hSsaMTMBStLtgU5V5t4GP5OHFL0h6vr7mqzaVdfx2gaE6h45XHhzdY8vO52t093cP_66e72sdtDt3982T_BSyJ4mI5H1AD3E4flGHSUKymMKjMHKtCLQk0ENJPaqHLmHCFPpyMpSA_P__7lUgsoeeJ5QQrpzJ4K1KQyxQRVLjvPFSstzW4g1N8_f2EOl2AaR1IYaKahLPkF_m8Ddsoh0so0JqpMo9maRZ358eVPAAAA__9VBRwNrQEAAA==.zip?c=cB3SZO&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_hgc_06C0441.zip</div>
					
						<div data-download-id="71">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ4UrDMBSFXyXkd9PUFbc5EIQh-g4i4y65Ta60ueUm7Rgi-Br-81l8FJ9EOhT8f77vHM7Tq6Yh6J22NEBABy6idcJjR-XOyW1701ab9XW1atqrarVpttZDAXs6nersCFPhnsO5Zgm2ox6zDQLJGx4xUQoWOEcDnZADW3gS6-IkLhruzD_cgJ8hOfSGJUCiDIU4mQyUionU97-KA0yeCqVghHk4NOv9pm229csYdKU9Zic0LqTe6XtwUXGnSkT1OB2PIF49TOSXGrXHVFC-3z-y-jOqxZjVKDyTxwX7-iSP0FfKUy4C7jKpE0SFaSbhNGAqKqHDnEHOqrACFwlnVHkkoTJBrzD1FGLBS7jWlQ7C06h3ejlDvz3_BAAA___2hEr6fwEAAA==.zip?c=9WxgP2&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_auditing-room_06C7308.zip</div>
					
						<div data-download-id="72">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQUYoUQQzG8auEeu6ammHXHR0QFI_go8gSqtLV0ZqkSdLbLCJ4Da_nSWRgEA_w_fjzffmR-NrTJRW-YqeKdaFSTdeZ40O196d3p-npfJweTueH6XR--1gaBpZ93w9emSR0aH89qPUy8yAv3VBa1pWEpRdUXzLOxhVL6GalLpvVJeuc_5tnbC8olVpW6yjsGKySHVkiLzzGnXjuOhpJxk434bvoPqh1ej4-fTq-eTwevq09TamRV-P1ZqRL-ihAEmwEVTdzAlO9Ajs0etGgBqHgsbVX0BliITAa3Fnlz6_fDvMmDa8kgcMBHT7_q2YPh3s4hO5oDboRBhn4ysax4QDc0UjI_ZCm1E23NV3S7Yn08-vfAAAA__9Q24RPfAEAAA==.zip?c=NXcym2&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_golden-age-of-knowledge_06C0540.zip</div>
					
						<div data-download-id="73">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQQYpTQRCGr1L0-nU6ZGKUgGB4jLhyobMTGWr6VXeX81LVVPcziAhuPYJH8BxzE08iL7pwX__3Fd-Hr47P2R1d4DNmihgLhWhaE_dX0V7un78YtsPucPNs2O332zBhx3C5XDYtMknXWfOXjVoOiWdqIRvK5LWSsOSA2orHZBwxdF0sxLJYLF6T_2_ucfqMEmnyahmFG3ZW8Q1Zui88z_8Q99FQyEdMdL89jDeH_W7zqWY3uIlaNK7rzB3d3ZtbGN-d3t7CeHr99APuCkFVnRtPBOPKgBHT068BOj6yZODeQPBMkEzP8F6XXuB0Vf7-_rMBy8SZRJcGD_NCcH1jAE2JrAFCJUsUO2TshWwF1hkjQVKDisatsMp6qgIPRvjY_oq6Ia-ZAGWCahqpNZa8cYPLpkt1R7dGc98-_gkAAP__5M2tsqUBAAA=.zip?c=UirSpD&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_crane-cafe_06C3642.zip</div>
					
						<div data-download-id="74">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRwWoUQRCGX6Xo88xOjG5iFgRjLt485CgSKt013RV6uoaqmh1WEXwNX88nkRmCeO__6--jvv4IPOVwCgNPmCliLDRElXlk_xj1w1V3d9ddvzu-795e394OCR2HdV0PFpmaS5V8OYjmYeRKNmTFlnqZqXHLA4qVHkfliIPLokMsi8bSy9j_N-8xnbFFSr1oxsaGztJ6Q27eF671FfE0MtXUY3Q-szNZn8iRqz1d3TzcvDkeDy9zDl1IZFF53iDhFD7RRVoCIz1zy4AGCDazsi9YochEMIrC4z8fNrcOvBDcv3rBl93r--4F2BI8bm7wmWvdx_e7H7DBWkgJZlS2wtJIDV6EG3DbiQ97_59fvw0mbBcoy4SNHZVxe8PO6Hwm2z-RxZUwFphVsuJkHeztVC-QKHFE34q80GRUt5ULPC9c0x4Kz-ROCqtoTYfQhayyzOEUtkuEn9_-BgAA__-w4xdg-QEAAA==.zip?c=mp8cvI&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_field-activities-details_06C6155.zip</div>
					
						<div data-download-id="75">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zN0UrFMAyA4Xfp9bLuHHXiAUHQtxA5hLRrI10y0swh4ruL4IUP8P_f61fgtYRLiLxiyYRUcyTTbWF_Inuchmm4mc_zcL493ceEjvE4jrETZ3FtWj5HtRIXbrnHYigJdMvCUiJqr4CLMWF03S1S3Y0q6AL_csD0gUI5gVpB4Y7OKtCRxaFya3-L60t25NYBTXdJ4DUDYfeWr9P8PD-c7sb3rYQhFNN9C5fwS4bvt58AAAD___OlUTzhAAAA.zip?c=dqNu-o&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_Details-around-the-castle_06C6915.zip</div>
					
						<div data-download-id="76">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_4SQQWvdMBCE_8qis_UUh7wmflBoSAvNoRTal1MpYZHW8jay1qykOKb0vxf30PaW08DwzTDMt5-G52hOxvGMkTz6iZxXWUau77y-PV4eu-Nw1fXDVd_118O1C1jRret6KJ4pV0kSt4NodCMnKi4q5mBlocw5OpQyWRyVPboqTd1_Ifu0YcKZLbbAVZTbbDkXDvT4CkUvlZRF7ePFm7ubm2Gwl_0Y-ou-P_xYoulMoOKVl8qSzcmcP36A24f39-fPX-4fPsF5Irj9WwZcADPQi6c_PCZ4ptwIRlFYiZ7SBl__zYGoGBruZAEssFJKu05SKucICBuhWpWWA3hMlAMqyAh3U1M_Ae62zHPLXDegZ8q1HExnokpbzMnsJ5lf338HAAD__4nQlz2XAQAA.zip?c=eoy0b6&amp;download=1&amp;name=scientology-kyalami-auditorium-inside_scientology-kyalami-auditorium-exterior-_06C8899-21fd1011.zip</div>
					
						<div data-download-id="77">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRwWoUQRCGX6Xo88xOkt0YDAhCRAx4EPUmEmpranpKeqqa6u5dFvFd8ix5MpldwZz60P_3UVX_j99BlhjuwyALRiakmQdyy5PU9-Tvbm633e12222vr--6693u7TBixeF4PG4KCWu1ZPG0MY_DJInLEB117C2zisYBrcw9Ti6EQ7XmA83Nae5t6l_hPY4HVOKxN4-oUrCKaV9QtPazpPRP8ZTbPgn1opP5cgkRa2V_unrzsNvd3G1-5Ri6MHIhl7wGwn34PjN8OZPw-J-EhzMJNk3sBezADrdXVzBJWkoH2e0go2gEBLIlJ64MotVtbHTmqwEf2E-AJTNVsAk-CCpXoQKoI3x7dSB4rC_PopTayAXqzLDnJDxdktmRqhCXVbJ-OieJYtoBwl4sOuZZCBNk58JaLxusQ8wMSSY-axJHpNPq-GhNR3b4vHl5_moKn9p-jz52gAWOnNL6ruiCeoK5LahS0QUVRKUKVjnwZTSyZWkq9QTWqjPSvJ4mOi4Xw8O5UCgtZ_NaNqEL0a3lcB_WwsOfn38DAAD__7C60CdjAgAA.zip?c=-Eq_Vj&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_public-information-center_06C4427.zip</div>
					
						<div data-download-id="78">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQUcoUMQyAr1L6PJ3Ov7su7IKgeAQfRSSkmTYy0wxpusMigofwhJ5ERkX0NR9fvpAPXzyv2d995BUyIWChiCrbzPYG9fXpch5u1-H0aroOL5eXKSYwiPu-jw2Zqski-TmK5jjzQi1mhZqCbFS55gjSSoBZGSGadI1YumIJMod_9ADpARUpBdEMlRsYSw0NuFoovCx_VnyCnthEua9hur4736bz-HnLfvCJGipvh-bv_r2B0dGwQgHUnBGW-is1uNY3UhZ1gNKbMTYHNTnszWR1XO03RYXZ2gq1Fd4cykrOJJMVUsfVWSH39u81P759B7eLLingAq25B9VOx8TK08ns_qcIzRYa_eCzSt_83R-_8V8__gwAAP__VDi6Yo0BAAA=.zip?c=rXeNt1&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_auditorium-06C3903.zip</div>
					
						<div data-download-id="79">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQUWrjMBDG8asMerasxCG7m8DC7g36XkqYSGNpGlljRnJMKb17iSm0B_h-f_ie3w1P0ZyN4wkjefSJnFeZR27_vP79czx0vw-nbjjuhm4_HPcuYEO3rmtfPVNpkiW-9aLRjZypuqhYgpWZCpfoUGqyOCp7dE0WdT4t6pOV0f6YWwx3LJ6CFY1YuGJjKbYil2YT5_xFXHAJ3ER5mWyliQvqZffLnw7Drn-do-lMoOqV58fcnM0T3rlEaIlgxpZgFAWEK7VGCv83soOWuELCnGGl7GWiCplvZCcugQJwCXznsGCugCVAVFnmCqPKBOhVat18pchSYBW9bUmJ1BIpNIHrwjl8d1fRHHrTmU0yZ_P4xXy8fAYAAP__eCYn8IoBAAA=.zip?c=x4veBw&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_auditorium-seminar_06c9320.zip</div>
					
						<div data-download-id="80">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQwWobQQyGX0XMeccTb5qkGAo1eYQeSwnKjHZG7a60SLM2pfTdi7c5-KbL9-nj__4n8FLDKSResFLG3Chl03Xi_jXbl5fj4zA-H4fx8WkcxuPL51SwY7perwfPTNJ11vr7oFbTxDN5qoZSoq4kLDWheos4GWdMXTdLuW2WW9Qp3uERywUlU4lqFYUdO6tER5YeG8_zh-LtHeUX9dhwnt8enl8_PYxPh59rDUMo5Nl4vXHhFM4OvRFkVSssuw3a9g46wesecLu-3QX4quJqVKBtCwp3NEaB1bQaLg6YTd3hvGcMu_y8Fe5qvC3gZBdywP9fV7KJcocLyUYwqYHTwoLmgFIgq0xkJJn8EIZQTbc1nMJtnfD3x78AAAD__4c0YPuQAQAA.zip?c=H19Pz2&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_banket-hall_06C4025.zip</div>
					
						<div data-download-id="81">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yPwUrrQBSGX-Uw60mmN-29vRYEsyi4UmnjSkQOkzOT0WROODNpKCL4Gr6eTyJxo_vv_36-h1cVBq92yoQBPVm0HRkrPLqQr6xcbrZbXf2_0NXfbaWrP5u1aTGjmee5TDZQzNyzP5cs3rjQUzJeMLYFjxRD9AY5dQU6CRZN5knMr1HxcsYeh1CMwpmwsOjoafXPrlbrdfk8eqVVS8lKGHPgqHaqud7D3eG22ddw2B-b-v5Q3zTQdARCKeMkGLOGiAO14FjgyFPuoP5-_3z_SBBxMWEPrueZRIMjzJNQAoQTSqAWBooTsIOe7cLhiSXkBYgthJhJfhwoVCqtvPA0qp1a8tTb41cAAAD__wut6NBRAQAA.zip?c=ftGSYd&amp;download=1&amp;name=scientology-kyalami-protea-cafe_06c0033.zip</div>
					
						<div data-download-id="82">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQUYpUMRBFt1Lk-6XTbTM90iAobkDUP5GhTOolJW9SoarSPSKC23B7rkR68GO-L-fCOV9-Bn6s4RwSP2KljLlRyipjZX-b9c3dYTncn5bj6XC_vNof71JBx3S9XneWmbrLJvXHTrSmlTeyVBV7iTKoc68JxVrEVTljcpmacpuaW5Q1vsAjlgv2TCWKVuxs6Cw9GnL32Hjb_l88ZFwp0pOTsujD_vT-9fG0330fNSyhkGXlcSPDOXxuBB9UnBA-kjlOxe5_f_8xkOnGhcBJFTPBULlwIQMblB3z3FDhwnQ1kBW8EdhUldkL9wrfpjXAXoDteRukK2UHG-LgAvQ0SJl6JjCf_RYBPsn0Bu-eFTrY7EZuu7CEqjJHOIdbmfDr678AAAD___a7ObCLAQAA.zip?c=jPryRM&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_cafe-exterior_06C8360.zip</div>
					
						<div data-download-id="83">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNUUrEMBCA4bvkudPstktdFwTBY4gswySZjLSZMEktIt5dBB88wP9_r19ONnY352VDjoSUoyfTmqQ_kz2dL_MwXZdhPs_LMJ0eFx-woz-OY2wksXRdlT9HNfZJ1tg8G5YAWmORwh61ZcBkQui77uYp70YZNMG_HDB8YKEYQI2xSMMuWqChlA5Z1vVvca-mPSIQpgi696Bq7X5aXh6ul2l8r-wGx6Z7dTf3q7nvt58AAAD___YpnjDgAAAA.zip?c=dmwCAd&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_protea-cafe-outdoors_06C7842.zip</div>
					
						<div data-download-id="84">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zLQa6CMBAA0LvMumV--YsPJD_xHsbFWNphFDpNKSFovLtx5wHe-QmyMAyAshAHT34K6IvmKPXky_-PcZ1xf11nnOtbHKkS7vverF5CqjorH40WxihzWJELpdFqDkkSI-k6WYpFPGHVreAXsveDZlrEMj3CVW0Mo__tqW1umcEAF90yDPBh8Lq8AwAA__8BE1UApgAAAA==.zip?c=76Fz2D&amp;download=1&amp;name=scientology-kyalami-gazebo-fedc39a2.zip</div>
					
						<div data-download-id="85">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQTYsUQQyG_0qoc38x6-zqgGDvILInQQ-CHyyZqnRVpLvSptIzjOJ_l27nsMcq3idv8nz743iK7uBanjCSR5-o9SrzwPbO69uu2u27avdq_7q62z08tAEN28vl0hTPlE1GiddGNLYDj1TaqJhDLTNlzrFFKanGQdlja7Jo69OiPtUy1C_wGsMZs6dQi0bMXNBYcl2Qs9WJx_E24hk9esba40DP3f3xrnuzb37O0VUuUPHK88q5g-uP_fGphw_91_ePH-H70nW7e3j81PdP8JkMcOJQDCwRHLHYSBBVlhxKtf2dCBe7ggzQb7UZMtqiBFwgcUwjx2QUgPMW77elIOJvOkkDX9gSsBVYMv9aCCyh-UQBVGT4X7A5ugFQSM9UAAsgnCkvBIMo0Jn0aolzhEFlAlM-4QieRjrppqeACZhi4PWFI1wohDXvSWmSzFQaV7n1stkd3Grf_f3xLwAA__8w_6AN7gEAAA==.zip?c=YHIION&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_acacia-cafe_06C3095.zip</div>
					
						<div data-download-id="86">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yOy2qEQBAAf6Xpszqr-3QhkHxDcgshtO3s2IlOS8_IIiH_HtxT7lVUvf-gTAGv6GSi4Jl48I5N55vkZ7antj0XTbMr6tPhUDR1u3c9ZXL3-71KLD5mHTWslVpwNxl9csEo9qXOPkoMjjQNJd1MmFzWxdw_qfxeaaRJys6IpPzcHXm3P7XluW4u9el4qb7mgAX2PrHJnEUjXvFt8PDgQRIQvOqSB3h5BCLwMkokWyEb9bIZwDp1sq1AR9Z5XjxQ7CEpC43AfvSd0UZWWGAwXWa84naKvx9_AQAA__9OvfyAHAEAAA==.zip?c=Ejj2jG&amp;download=1&amp;name=scientology-kyalami-braai-_05c0369-71281658.zip</div>
					
						<div data-download-id="87">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNUUrEQAyA4bvMc6dpFdfdBUHwGCJLSNNMpE1KZmoR8e4i-OAB_v97_Uq6Srom0BWFCakwUPg2a3umeBq6cTx1d-f7x248X0aYsCEcx9FXUrbmi8tn7yEw68IVJNCm7BubmgB6LRnnUEJovgdQ2YNK9jn_yzNOH2jEU_YQNK3Y1C1XVGu56LL8LW6NI5D4Njy8XIbT0L9vkrok4fuWrukXSN9vPwEAAP__IJLuL9EAAAA=.zip?c=Q_xgTR&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_terrace_05C9060.zip</div>
					
						<div data-download-id="88">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ0YoTTRBGX6Xo6-lM8u_-yxoQDGER2agXu16IyFLprukut6dqqO7JEMR3lwQRH-CcU_V9--l4TG7reh4xUcCQqQ-m08DtXbC36-7mv3V3c3u_6TZv_r_vIzbsl2VZ1cAkTYum80ot9QMXqn0ylOh1ImFJPWrNHgfjgH3T2fqQZwvZ6-D_wT3GE0qg6NUSCldsrOIrsjSfuZQ_ipesjYovOkuil_Xd_vZuvVn9mJLrXKQajKcL6LZuv3t6PjzA49fdYffxAxw-f_n0_gGeM8EeaysEj2csODIcri4IOh5ZqELLBNcXaDbQARBMz1jAqHIkCQQLtwzNMPKlhQV219sEIlVO0sGiJxI4Yn2lVjtoxkcsnqVObBRhUY0B7cSSKqBEQAha1KCGTCMBnfSVJcHARv4CPOnc8t9KnaVSqyvXuWQ6T27rLsO6X99_BwAA___ke9hKyQEAAA==.zip?c=Zbwexo&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_hotel-lounge_06C4601.zip</div>
					
						<div data-download-id="89">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQQaoTQRBAr1L0enrmGzH_JyAYRpC_iFnoTkQq3ZWe0p6uoarHMYiQawh6uZxEoi7-Ad7j8T58dzwmt3Udj5goYBioCyrTieuroC9XzzfN_fpFs3p2v2pWD5t1F7FityxLa4GpVMmSzq1o6k6cybqkWKKXiQqX1KHY4PGkHLCrMmsXhlnD4OXkn-Ae41csgaIXTVjYsLIUb8il-oFz_q_wxiVl8pHy_I28ioyf7tb9w91m036ekmtcJAvK0w13W7fr-8N-f3i9e_94ePsOdgYISpkTy2ygVJWwNlAHgh6tZrpefhpgCDKOEv9GGAQsICWf4UjwT3-kCGhwvfyyKno-inxpr5ff8FgNbk0GqARKU6ZKsHAdIGQ04wBvpA4cIIrogmcDLBF6HClLhSPmIIXJWte4pDJPbutu09yPj38CAAD__4epsl6nAQAA.zip?c=h7i1kK&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa-single-deluxe-room_06C8099.zip</div>
					
						<div data-download-id="90">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQQesTQQxHv0qY826ntlJtQRC8CYIHbyJ_0tnsTOw2WZJslyJ-d2nxLx4D7z3I7_uvxNeaTinzFSsVLI1yMZ1Hjo_FPmy7t4d33W5_3HX7N8dtHjAwr-u68cIkoZPW-0at5pEn8lwNZeh1JmGpGdVbj6NxwRy6WC5tsdJ6Hfv_9B6HG0qhoVerKOwYrNI7skTfeJr-Jl707GQ3DLX7y_bw6f1xd9j8nGvq0kBejOeHl07pWyM4G2G0wAtLhf1h2w9UjQhuTCuMpleIxg6mOobO8JpmFQhdyQCnSVeHGzuHmkMoBF4IWJ4NBx0hGsFnbShCfl6sgl_uEws94UbgukQDlOF5jarxeOef-gUrTkx-Jqtw1UUCWfzJfzUKNcbXkqhF26QuVdNlTqf0mDP9_vEnAAD__4umIQi_AQAA.zip?c=BfbQVq&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_observatory_06C8926.zip</div>
					
						<div data-download-id="91">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNUUrEQAyA4bvMc6fpVi27C4KCB_BdZAnpNBPpJkNmahXx7iL44AH-_3v5CnLlcA4gV-RESDkBuZVF2gP5_eE4dNNp6sbbm6Ebx7sBZmwI-773lSRps9X4szdnWGRNFdhR52glqSgDWs0RFxdCaLY5UN6ccrQl_ssjzu-olOZozqhSsYlprCjaYpZ1_Vtc0kdLLuaXp-PjaTxMz6jWvxUOXWC3rYRz-FXC9-tPAAAA___PtiIr2AAAAA==.zip?c=wLq95J&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_exterior_D8A9216Pano.zip</div>
					
						<div data-download-id="92">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRX2obMRDGrzLoef8kG2pSQ6GOW2NDqSFpn0oJY0krTdFqlpE2ximFXqNvPouP0pMUbQPtkx40328-fvPlu6LBqaVqaUBnNWpvWy089pTfannT3b6qrqru9ua66hbddWswY3s8HpukycbMgd2pYXFtT8Gm1glGU_NoI0XXIidfYy-ksc08Sav9JNrX3Nf_xWs0Txi1NTWLw0gJM3GsE1LMtacQXhCP3PekbUmHWjjWfjocUEx6vFqsu9c3i-bb6FSljE1aaCwQtVSftu9hv9ns1uWBD83lfL__eDlvP9_dre7fwSoBJciChkoAA1AEDAHWc1WbgHt4-Fe2guwt7Ocm5WsGcryct3_LQMoYTSqU0cqA0cYMniNLmS5ZsYEccfz981eCDU_RWGlglyGdhgMHerYJsqcEO2MxwOpFDuxnOc-zHMBo4KEIgi2FMKM0DwPloezLDD2LfbIC0-g5GCi8YB3qU6Mq5YSnUS1VuYn68fVPAAAA__9qqWX7BAIAAA==.zip?c=LKMm9T&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_office-of-l-ron-hubbards_06C2936.zip</div>
					
						<div data-download-id="93">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zNUUrEQAyA4bvMc9OstpZlQRA8hsgS0jSNzE5KZmoV8e4i-OAB_v97-Up203RJaDdSYeJVkMO3xdoTx-OpG4epux8fxu5uGiacqREex9FXNinNs-tn76G4WJaKGlRm8E2KFUXyugItYUzYfA_kdQ9ewRf4lwPN71RYZvBQKlapmReoZKXBajn_La5MtWUB-WgS5nE9Tc_DeTz3b5umLmn4vqVL-oXS9-tPAAAA___u2JES2QAAAA==.zip?c=vxSdua&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_castle-exterior_06C3848.zip</div>
					
						<div data-download-id="94">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQXavTQBCG_8qw19luquLRgmCIpxApDXjOnUgZNpPNyHYm7G6MH_jfpaHguZ3heeeZ9-sfw9dgDsbxFQN59BM5n3QeuXz06UNdvXr9rtq_39fVvn544wYs6NZ13WXPJEWjhl87TcGNHCm7kFAGqzMJS3CoebI4Jvboii7J-WlJfrI62he4xeEHiqfBagoonLGwis3IUuzEMd4jLj6qpZ-FEmuynz53l7p-eLv7PgdTmYGyTzzfSHMwbX9-7s6P5-fmBKeu6Z76M_THY9c-QnP80rUNNFElwMplgjIRbN5w9wYdt2Fz94J-8_q9eVXbqt0eAYxZgQWXsCQsNACC0AqtSmEhKRjhxMhZBfpxZE8watoCyPtImTEX9hjhioKBriTldvzpfzmAPmnOG5MosMrOVCYkXWZzMLdSzd9v_wIAAP__6eFTGsUBAAA=.zip?c=SGxH7A&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_clo-exterior-DJI_0076.zip</div>
					
						<div data-download-id="95">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yRwYrcMAyGX0X4nEw6m3ZbBgqFhd566rGURXUUR8WRgqTMdCl99-Lswu7J2PL_ff7xj7-J15IuaeAVC2XMCw3ZdJs5vmT7fP7UjXcfu_P9h7E7j3fjMGHgcLvdTp6ZJLRqeTqplWHmSj4UQ5l63UhYyoDqS4-zccYhdLchL7vlpde5fxPvcbqiZJp6tYLCjsEqvSNL9AvX-oJ4zFV7o0xbmz--u38Y34_n0--tpC5N5Nn4mKRL-mq6wkJGHcRC8HBooew8kR8nmIOvHEwOOgNdyZ7AKYda27cbRpULqwBmU39OZZVgIYkOWHLdJ5YC31-bvIjIO_jG7qzigDIBzjNXxqAJium-eQfocKNa29rIvG6VVpI4uh8h-rOhNEZ70VvJsq8oHGiMAiwcjMFXela5ZsYKvyiCrAFhMy2Gq59Slw57uqT2Genfz_8BAAD__07mItz-AQAA.zip?c=knLDV2&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_clo-reception_06C3431.zip</div>
					
						<div data-download-id="96">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zP3WrcMBCG4VsZdGxZXbcuuwuFll5Ce1ZKGMYjeYKsUfSzzhJy72GTQHI8PMP3_nsysgVzNk42DExIKzsqmr20n1R-HA_fh8N8HKbj4TRM0zy7BRu6fd_HSsKpadRwHbUE5yVydaFgWqxmTpKCQ62rRV-E0DXtxdHaC61Wvf3ELWlqkjg1jDYKStVk1XshfscWL7ZmJLabPNqiut19mX-fvk1fx_sczGAWrlQkN9FkzubvKhUS71BbX0RBKvge4xX4oUvOvIDXAhgj4O1-kdoxQi66dLq9gKbgkSRKw8bQVoZQdJcUYOEN05v_81EASEVrhV-va0czmFC0Z3M2t2rz_P8lAAD__2DtnlpoAQAA.zip?c=NoeZot&amp;download=1&amp;name=church-of-scientology-continental-liaison-office-africa-av-space-mix-room_05C9423.zip</div>
					
						<div data-download-id="97">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQ36oUMQwG8FcJvZ5O19k_4oLgom_gpYjENu1EO01pM7Ms4rsf5rBwzl0u8v3Clx__DC_JXI3jBRN59DM536RG1i--fZ6mw3A-T8NxunwcPlyORxdQ0d3v97F7pqKSJT1GaclFztRdaliClUqFS3IofbYYG3t0Kmtzfl6bn61E-y5uvRTlQkUx28zIXYqVGNnTM2xx42ApsHJJtoksvw7nr59Op2n8U5MZTKDuG1dlKeZqbtAVlfYzOpPFprBxIIGnABE9Z9YHcIdOCmsFFahN9jWI0vY5rH73gAssa1aumSBjSSsm6gMs-HenvjEWUvYdsAT4_tYKcEPO-DsToG_SO-hMEHij1gkK7nYHiXB7rTiawaQmazVXs7_K_P_5EgAA__965JvhnQEAAA==.zip?c=OSyOo8&amp;download=1&amp;name=church-of-scientology-continental-liaison-office-africa-avid-editing-room_05C9442.zip</div>
					
						<div data-download-id="98">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zPwYoUMRDG8Vcpcu50ZtzdWR0QBF_Bm8hSpitJSbqqqVRPM4jvLiMe9vZdvh_8v_8OvNZwDYlXrJQxN0rZdCvsX7J9fjm9Ts9Pp-nD88t5On-6nNOCjuk4jnlkJnHtWu-zWk2FO41UDWWJupGw1IQ6WsRinDG57pZy2y23qCW-u0dcbiiZlqhWUXigs0ocyOKxce__ibfcNW4Wu-5SKY5dBvnb6fL149PrZf611TCFhUY23h5AuIZvjaBg5s5-h7KbNzIYZDcagAMQMomTQVEDfqyC7A2q6b4NcIVd2AlYwBuB4EqgBbKKs5B4PHghGJoZO_wkd7KVxOcwhX9EuIZHdfjz428AAAD__3PQIVNoAQAA.zip?c=rgar8c&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_clo-pr-lounge-sunset_06C8376.zip</div>
					
						<div data-download-id="99">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0zQwYoUMRDG8Vcpcu5Mdux1lAFB2KOCIN5ElrK6kpSmq5pKZppBfHcZ2cOeP_6_w_f9T5C1hHNIsmJhQqqcyG3LMj6Sfzi-f5zevX2Y5vnNaTqeTnNacGDa9_3QSViHNSu3g3lJWRr3VBx1ibaxipaE1mvE7EKYhl08Ub041Wg5vsojLldU4iWaF1TpOMQ0dhQdsUprL8QzNYubx2YXLRyvwvvzw-lpno-Ph19bCVNYuJPLds_DOXyrDMo7PJkOUdaBDT4LSjeFLzkLMUiHZoSDF3ApdYApjMqQceUFPt2w4SrwFYmHI_2eYHO7yiJaACG76QC3HTrjgGFQpdTYN75zSNxf0Oy2_md_YiPTGwz2-34IUyhuly2cw_2e8PfHvwAAAP__Qg_qS5EBAAA=.zip?c=Kc0V5O&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_clo-pr-lounge-view_06C3314.zip</div>
					
						<div data-download-id="100">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_1SQ4WoTQRCAX2XY37e310tNbUCwHrVJkRw07Q8RKZO9ud2Ry86xu2dQEXwNX88nkRwG9ecwMx8f34dvig9OrZThAzqyaD0ZG2XsOb-28dXlVVHXL4vFclEXdXW5MB1mNMfjsUyWKWQZxH0pJTrT80DJuIih0zJS4OAMSvIa-8gWTZYpGuunaL2WXv_zrrH7jMFSpyU6DJwwswSdkEPWnofhD-KZQo6nQx3Z-awxuIGeq2VTXSyvy0-jU4XqKNnI4wmgVqpZPz00a2jfwq7Z3G4f23ft3Xu4b9c32-3t7s3Twx08eoJmtgLpYffXCjwm6IhGiCI5AQfYyZQ93MwyBVDKuB84eQ4OOCfoOaZ8hnGAe_EYAqX9FN1pvrh-cVXCJkBdVYvi__WeLB4Isic4Shy6Xz9-noGbjnCAdk7zdU5TqkK5KNOoVuqUVX3_-DsAAP__7Ei6V8gBAAA=.zip?c=Jp0kKE&amp;download=1&amp;name=church-of-scientology-advanced-organisation-saint-hill-africa_entrance-right-angle_06C0169.zip</div>
					
						<div data-download-id="101">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQTYvbMBCG_8qgUwtyHDclDoFCW7PtLpRmSbKHUnoY5LE0xdEIabzpUvrfi93Po149M8Pzfv5u-OLN3tR8QU8OXaDaZUkD62uXXzXtzm7Wrd00261t2l1T96hYX6_XVXFMUWUU_7SS7OuBRyq1zxj7ShJFjr5GKaHCIbPDWmXKtQtTdqH6b7ZKmVQyY0XflDJLrgL7UGH0I1Xrbdfu2perr8kba3oqLnNSlmj2prt9OHa3cHgHp-7u5uP58OHw_hPcH2_Oh-PdGzixTqjUA0fQQOAwseIIjvXJAuoS9iK5KCWQYXnLMLBjHKEQ6p8w4nwRR_DySDleKKpdPh4iS4S3E489R1_gmUqy4Cgq5ecWuCxUtzjPy07_tOH-t_YKzn8ZC05i4aIc_cwP_EgQKLOiJwhyoWJh7vaX1Yt1s1kZa3yWKZm9mRs2P778DAAA__-WsutP1AEAAA==.zip?c=QKzgqn&amp;download=1&amp;name=church-scientology-pretoria-exterior-high-angle-06C7874.zip</div>
					
						<div data-download-id="102">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_0yQ0WrbMBSGX-Wga9tSmo40gcE2t0sahj2S9GKMUVT5SDrF0fEkeaGMQR9ke7k-yXAHI7eH8_P93__1p6CjEysh6agdGm08ShN5sJTfmfh2Xiwur4r5m0tVzJbLmex01vJ0OlXJEIbMPbuniqOTlnpM0kUdupIHDBSc1Jx8qW0ko2XmMUrjx2h8ybY8i5eP7HUImB7G6MrAMfv76-3tvVJXy-pxcKIQHSYTacjEQaxEvbnb1RtoP8K-vr1pDu2ndv0Ftu3mfdPc7D_c7dbQtLvDBj5jNB474ADZI3jq-wRsYadDN8GK1_P2DA_NhIf6tSdMHv_i12jw-IARLuYFXKjZooKDR1ioQilVpu-jjlha5gxWG-opP0HC-IMMJtj_V6WUE9BUhhK8PP-upz-2sOa-q16e_4hCuMjjIFZimkv8-vY3AAD__87RasOfAQAA.zip?c=_Km4Ac&amp;download=1&amp;name=church-of-scientology-johannesburg-north_DJI_0089.zip</div>
					
						<div data-download-id="103">https://files.ondemandhosting.info/zip/H4sIAAAAAAAC_zyQ0WrUQBSGX-Uw10kmcXeFLgi27OoG0xbSeiUi05mTybHJOWFmYrqI4Gt4t8-yj-KTyAp6_fPzfXyfvisavdoqTaPxaI3tUdsgU0fprQ1vNuU6W1Wb7NV6XWXV1WalnUlGL8tSREvISQbxx0KC1x0NGLUPhl0uEzKx10Zin5sukDU6yRz0QPwcO8LB5b3MEXMXhHN8SRhIwpeyXJV5VXydvMqUw2gDTYmE1VY1xfnU3t_B4ePNzXW7-_3z1wMc7m_3cP0ITX334eFdvW920Na793uoGaqr12UGf1_CcJifnkxwMNA3dEAMqacIvYwIwtD8t4KWnMcCHsWZI6QeYTDsRhOeISbDLgK-GJuGI5gIlMCRg6VHhttQnE__KMtlZAgYySFbLFSmfJB5Ult1yaB-fP4TAAD__0kGvxR5AQAA.zip?c=6MI17r&amp;download=1&amp;name=linksfield-house-dron-exterior_0030-1.zip</div>
					
				</div>

			</span>
			<img src="/theme/images/media-download-arrow-black.svg"> &#160; DOWNLOAD PHOTOS
		</div>
	</div>

	<h3 class="press-release-right press-release-bordered no-touchy">Additional Resources</h3>

	
	<a class="fancy-right-link" href="https://www.lronhubbard.org/">L. Ron Hubbard, Founder</a>
	<a class="fancy-right-link" href="http://www.scientology.org/david-miscavige.html">David Miscavige, Scientology Ecclesiastical Leader</a>
	<a class="fancy-right-link" href="http://www.scientology.org/churches/advanced-scientology-organizations/">Ideal Advanced Organizations</nobr></a>
	<a class="fancy-right-link" href="http://www.scientology.org/churches/locator.html">Locate a Church</a>
	<a class="fancy-right-link" href="https://www.scientology.org/scientology-today/church-openings/grand-opening-advanced-org-saint-hill-africa.html">Winds of Change: Scientology Headquarters for Africa Springs to Life at&nbsp;Majestic Castle Kyalami</a>
	<a class="fancy-right-link" href="https://www.scientology.org/churches/advanced-scientology-organizations/advanced-organization-saint-hill-africa.html">Advanced Organization &amp; Saint Hill Africa</a>


	<div class="press-release-related-block editable-disable-editing">

		<h3 class="press-release-right press-release-bordered">Related</h3>

		
		
			<a class="fancy-right-link fancy-right-link-larger" href="/press-releases/church-openings/grand-opening-johannesburg-north.html">Festive Spirit: Johannesburg Welcomes New Church of Scientology in Vibrant Celebration</a>
		
			<a class="fancy-right-link fancy-right-link-larger" href="/press-releases/church-openings/grand-opening-detroit.html"><h1 class="manual-placeholder" itemprop="headline">Made in Detroit: New Church of Scientology Now Stands at the Cornerstone of Motor City, USA</h1></a>
		
			<a class="fancy-right-link fancy-right-link-larger" href="/press-releases/church-openings/grand-opening-stuttgart.html"><h1 class="manual-placeholder" itemprop="headline">Freedom Reigns as The Church of Scientology Stuttgart Kicks&#160;Into&#160;Gear</h1></a>
		

	</div>


<div class="big-right-siderbar">

	
	

	
</div>

					</aside>
					

				</article>

			</div>

			

		</div>

		
		<div id="wide_footer">
			<div class="block">
				
<style>

#wide_footer {
    font-size: 0.9em;
    margin: 10px auto 6px;
}

#wide_footer a {
    font-size: 12px;
}

#wide_footer .main {
    width: 100%;
}

.gcui-bottomnav.container {
    padding: 25px 20px 20px 20px;
    background: #f2f2f2;
}

.gcui-bottomnav td {
    vertical-align: top;
    min-height: 100px;
    padding: 0;
    margin: 0;
    border: 0 none;
}

.gcui-bottomnav td.center {
    padding-left: 20px;
    padding-right: 20px;
}

.gcui-bottomnav td h5 {
    padding-top: 0;
    padding-bottom: 0;
    margin-top: 0;
    margin-bottom: 18px;
    font-size: 12px;
}

.gcui-bottomnav td .link {
    margin-bottom: 10px;
}

.copyright-notice {
    padding: 30px 20px 30px 20px;
}

#shell .footer-col {
     
}

#shell .footer-col:first-child {
    padding-top: 0;
    border-left: none;
    border-top: none;
    padding-left: 0;
}

@media (min-width: 500px) {

    #shell .footer-row {
        display: table;
        padding-bottom: 10px;
    }

    #shell .footer-col {
        display: table-cell;
        float: none;
        border-left: 1px solid #ddd;
        border-top: none;
        padding-left: 20px;
    }

     

}

@media (max-width: 767px) {

     

    .gcui-bottomnav td .link {
        font-size: 12px;
    }
    .gcui-bottomnav td .link {
        margin-bottom: 10px;
    }

}

@media (max-width: 500px) {
    .gcui-bottomnav.container {
        padding-left: 0;
        padding-right: 0;
    }
    .copyright-notice {
        padding-left: 5px;
    }
    #outer_shell #shell .footer-col {
        padding-top: 10px;
        width: 100%;
        float: none;
        padding-left: 10px;
    }
    #outer_shell #shell .footer-col .link {
        display: inline;
    }
    #outer_shell #shell .footer-col .link:before {
        content: " • ";
    }
    #outer_shell #shell .footer-col  .col-xs-24:first-child .link:first-child:before {
        display: none;
    }
    #outer_shell #shell .footer-col .row:before,
    #outer_shell #shell .footer-col .row:after {
        display: none;
    }
    #outer_shell #shell .footer-col .row {
        margin-left: 0;
        margin-right: 0;
        display: inline;
    }
    #outer_shell #shell .footer-col .row .col-xs-12,
    #outer_shell #shell .footer-col .row .col-xs-24 {
        display: inline;
        width: auto;
        float: none;
        padding-left: 0;
        padding-right: 0;
    }
    #shell #wide_footer a {
        font-size: 11px;
        line-height: 1.6;
    }
    #shell .gcui-bottomnav td h5 {
        margin-bottom: 10px;
        margin-top: 10px;
    }
}

}

 

.subscribe-bar-bottom {
    display: block;
    padding-left: 20px;
    padding-right: 20px;
    padding-bottom: 0;
    border-bottom: 1px solid #ddd;
}

#outer_shell #shell .subscribe-bar-bottom header a {
    color: #888;
    font-family: "Century Gothic", Arial, Verdana;
    font-size: 23px;
    font-weight: normal;
}
#outer_shell #shell .subscribe-bar-bottom nav {
    float: right;
    padding-top: 5px;
}
#outer_shell #shell .subscribe-bar-bottom nav a {
    font-size: 18px;
    color: #888;
    padding-right: 5px;
}
#shell .gcui-bottomnav.container {
    padding-top: 15px;
}

.subscribe-bar-bottom {
    padding-left: 20px;
    padding-right: 20px;
}

@media (min-width: 500px) {
    #outer_shell #shell .subscribe-bar-bottom {
        text-align: right;
    }
    #outer_shell #shell .subscribe-bar-bottom {
        margin-bottom: 10px;
    }
}

@media (max-width: 500px) {
    #outer_shell #shell #wide_footer .footer-row .footer-col:first-child {
        padding-top: 0;
    }

    #outer_shell #shell .subscribe-bar-bottom header a {
        font-size: 25px;
    }

}

.subscribe-bar header {
    display: inline-block;
    padding-right: 30px;
}

.subscribe-bar header h1 {
    line-height: 18px;
}

</style>

<div class="container gcui-bottomnav">

    <section class="subscribe-bar subscribe-bar-bottom">
        <header><h1 class="mt0"><a href="http://feeds.feedburner.com/scientologynewsroom">SUBSCRIBE</a></h1></header>
        <nav>
            <a itemprop="sameAs" target="_blank" class="f-logo share-logo icon-facebook" href="https://www.facebook.com/churchofscientology"></a>
            <a itemprop="sameAs" target="_blank" class="tweet-logo share-logo icon-twitter" href="https://twitter.com/scientologynews"></a>
            <a itemprop="sameAs" target="_blank" class="gplus-logo share-logo icon-google-plus" rel="publisher" href="https://plus.google.com/+ScientologyNews"></a>
            <a itemprop="sameAs" target="_blank" class="youtube-logo share-logo icon-play2" href="https://www.youtube.com/scientology"></a>
            <a target="_blank" class="rss-logo share-logo icon-feed" href="http://feeds.feedburner.com/scientologynewsroom"></a>
        </nav>
    </section>

    <table class="main" align="center"><tr><td class="center bs">

        <div class="row footer-row">

            <div class="footer-col col-xs-7 col-lg-6">

                <h5>International Sites</h5>

                <div class="row">
                    <div class="col-xs-12">
                        <div class="row">
                            <div class="col-xs-24">
                                <div class="link"><a href="http://www.scientology.dk/" target="_blank">Dansk</a></div>
                                <div class="link"><a href="http://www.scientology.de/" target="_blank">Deutsch</a></div>
                                <div class="link"><a href="http://www.scientology.gr/" target="_blank">Ελληνικά</a></div>
                                <div class="link"><a href="http://www.scientology.org/">English</a></div>
                            </div>
                            <div class="col-xs-24">
                                <div class="link"><a href="http://www.scientology.es/" target="_blank">Español Castellano</a></div>
                                <div class="link"><a href="http://www.scientology.org.mx/">Español Latino</a></div>
                                <div class="link"><a href="http://www.scientologie.fr/" target="_blank">Français</a></div>
                                <div class="link"><a href="http://www.scientology.it/" target="_blank">Italiano</a></div>
                            </div>
                        </div>
                    </div>
                    <div class="col-xs-12">
                        <div class="row">
                            <div class="col-xs-24">
                                <div class="link"><a href="http://www.szcientologia.org.hu/" target="_blank">Magyar</a></div>
                                <div class="link"><a href="http://www.scientology.nl/" target="_blank">Nederlands</a></div>
                                <div class="link"><a href="http://www.scientologi.no/" target="_blank">Norsk</a></div>
                                <div class="link"><a href="http://www.scientology.pt/" target="_blank">Portuguès</a></div>
                            </div>
                            <div class="col-xs-24">
                                <div class="link"><a href="http://www.scientology.ru/" target="_blank">Русский</a></div>
                                <div class="link"><a href="http://www.scientologi.se/" target="_blank">Svenska</a></div>
                                <div class="link"><a href="http://www.scientology.org.tw/">繁體中文</a></div>
                                <div class="link"><a href="http://www.scientology.org.il/">עִבְרִית</a></div>
                                <div class="link"><a href="http://www.scientology.jp/" target="_blank">日本語</a></div>
                            </div>
                        </div>
                    </div>
                </div>

            </div>

            <div class="footer-col col-xs-7 col-lg-12">

                <h5>Site Navigation</h5>

                <div class="row">
                    <div class="col-xs-24 col-lg-8">
                        <div class="link"><a href="/news.html">News</a></div>
                        <div class="link"><a href="/image-gallery/">Photo Gallery</a></div>
                        <div class="link"><a href="/press-releases/">Press Releases</a></div>
                    </div>
                    <div class="col-xs-24 col-lg-8">
                        <div class="link"><a href="/david-miscavige/scientology-today/scientology-publishing-houses.html">Bringing Scientology to the World</a></div>
                        <div class="link"><a href="/quick-facts/">Statistics</a></div>
                        <div class="link"><a href="http://www.scientology.org/david-miscavige/building-future-scientology-religion/">Building for the Future of the Scientology Religion</a></div>
                    </div>
                    <div class="col-xs-24 col-lg-8">
                        <div class="link"><a href="/quick-facts/l-ron-hubbard.html">L. Ron Hubbard</a></div>
                        <div class="link"><a href="/david-miscavige.html">David Miscavige</a></div>
                        <div class="link"><a href="/gallery/david-miscavige.html">David Miscavige Photo Gallery</a></div>
                    </div>
                </div>

            </div>

            <div class="footer-col col-xs-10 col-lg-6">

                <h5>Global Social Betterment &amp; Humanitarian Programs Sponsored by the Church of Scientology</h5>

                <div class="row">
                    <div class="col-xs-24">
                        <div class="link"><a href="http://www.thewaytohappiness.org/" target="_blank">The Way To Happiness</a></div>
                        <div class="link"><a href="http://www.criminon.org/" target="_blank">Criminon</a></div>
                        <div class="link"><a href="http://www.appliedscholastics.org/" target="_blank">Applied Scholastics</a></div>
                    </div>
                    <div class="col-xs-24">
                        <div class="link"><a href="http://www.narconon.org/" target="_blank">Narconon</a></div>
                        <div class="link"><a href="http://www.drugfreeworld.org/" target="_blank">In Support of a Drug-Free World</a></div>
                        <div class="link"><a href="http://www.humanrights.com" target="_blank">United for Human Rights</a></div>
                    </div>
                    <div class="col-xs-24">
                        <div class="link"><a href="http://www.youthforhumanrights.org/" target="_blank">Youth for Human Rights</a></div>
                        <div class="link"><a href="http://www.cchr.org/" target="_blank">Citizens Commission on Human Rights</a></div>
                    </div>
                </div>

            </div>

        </div>

    </td></tr></table>
</div>

<div class="content gcui-responsive-width copyright-notice">
    <a href="/copyright.html">
        © 1995–2019 Church of Scientology International. All Rights Reserved.
    </a>
</div>



<style>
 
.pswp {
    display: none;
}
.pswp--open {
    display: block;
}
</style>

<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">
            <div class="pswp__top-bar">
                <div class="pswp__counter"></div>
                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
                <button class="pswp__button pswp__button--share" title="Share"></button>
                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                      <div class="pswp__preloader__cut">
                        <div class="pswp__preloader__donut"></div>
                      </div>
                    </div>
                </div>
            </div>
            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>
            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>
            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>
    </div>
</div>


			</div>
		</div>
		

	</div>
</div>




<script type="text/javascript" src="/theme/js/_combined_bs.js?_=hL06h7E6"></script>
<script>$("#videos-201510-abc-news>ul>li:first-child>a").on("click", function() {
	$("#videos-201510-abc-news>ul>li ul.level-1").toggle();
	$("#videos-201510-abc-news>ul>li span.triangle").toggleClass("collapsed");
	$("#videos-201510-abc-news>ul>li span.triangle").toggleClass("expanded");
	return false;
});</script>


<script>

new function() {
    if (typeof galleryId == 'undefined' && !location.search.match(/edit=1/) && !location.pathname.match(/\/(image-)?gallery/)) wireUpEditableSlideshows('.main .article', 'https:\/\/files.ondemandhosting.info');
}


$('.uploaded-image').each(function() {

    var myCaption = $(this).parents('figure').find('figcaption').html();
    var mySrc = $(this).attr('orig-src') ? $(this).attr('orig-src') : $(this).attr('src');

    
    mySrc = mySrc.replace(/^\/FURL\/images\/articles\//, '/FURL/blob/images/articles/');

    $(this).parents('figure').addClass('upload-image-with-bubble').append(
        '<div class="image-slider-slide">' +
        '<div class="shadow"><div class="download-icon">' +
            '<span class="download-bubble">' +
                '<u>' + (
                    myCaption ?
                    (
                        myCaption.length > 50 ?
                        myCaption.replace(/<[^>]+>/g, ' ').replace(/^(.{50}[^\s]*).*/, "$1") + '…' : 
                        myCaption
                    ) :
                    ''
                ) + '</u>' +
                '<input type="checkbox"> I agree to <a href="/copyright.html">Terms of Use</a> for image use. <i class="copyright">©&#160;2019&#160;Church&#160;of&#160;Scientology International. <nobr>All&nbsp;Rights&nbsp;Reserved.</nobr></i>' +
                '<br>' +
                '<a href="' + mySrc + '?download=1" download class="disabled download-linker"><img class="download-arrow-small" src="/theme/images/media-download-arrow.svg"> Download</a>' +
            '</span>' +
        '</div></div>' +
        '</div>'
    );
});


$(window).load(function() {
    $('.upload-image-with-bubble .image-slider-slide').each(function() {
        $(this).css('height', $(this).parents('figure').find('img').eq(0).height() + 'px');
    });
});

</script>



<script>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</script>



<script>

var $search_box = $('#search_box');
var $search_form = $('#search_form');

$('#search_box').on('keypress', function(e) {
    setTimeout(function() {
        if ($search_box.val()) {
            $search_form.addClass('filled');
        } else {
            $search_form.removeClass('filled');
        }
    }, 10);
});

$('#search_box').on('blur', function(e) {
    if ($search_box.val()) {
        $search_form.addClass('filled');
    } else {
        $search_form.removeClass('filled');
    }
});

$('#search_form').on('submit', function(e) {
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    location = '/search.html?q=' + $search_box.val();
    return false;
});

</script>





<script type="text/javascript" src="https://tr.ondemandhosting.info/tr.action" async></script>


<script type="text/javascript" src="https://live.realtimewebstats.net/139533.js" async></script>



<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0020/9750.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>









































		
	

</body>
</html>









































<script>
	$('.press-photos-row').remove();
</script>



















